Results 1 to 5 of 5
  1. Heist's Avatar
    109 Posts
    Global Posts
    153 Global Posts
    So the problem I am having is after my 3.0.4 update, PreWare gets stuck on the "Reading Saved Packages" screen.

    I've tried to reboot - nothing.
    I've tired restarting luna - nothing.
    I've deleted PreWare and reinstalled - nothing.

    They all result in same outcome. Stuck on "Reading...." and actually on two occasions the reboot got stuck on the HP logo screen and I had to completely flush the OS and reinstall from Web Doctor.

    At this point I'm pretty certain a package inside PreWare is making my TP take a dump on itself.

    How do I completely wipe PreWare and any "Saved Packages" or old tweaks WITHOUT PreWare.
    Or is there someway to catch PreWare while it's updating - make it stop - and force my way inside?

    I should note that I lost Internalz, so I have no file directory browser any longer either.
  2. #2  
    Use webOS quick install and use the emergency recovery tools. Can't recall which one just now maybe someone else can point it out.
    Plus - there was a fix for your preware problem days ago that didn't involve destroying everything - use the search button.

    -- Sent from my HP TouchPad using Communities
  3. Heist's Avatar
    109 Posts
    Global Posts
    153 Global Posts
    I did search. Unfortunately they all point to directions to re-install PreWare and grab the update.
    I cannot even get past the Reading ... to get into Preware so I can grab the update.

    Someone mentioned this method, but I presume this requires a file directory tool to reach the code and delete it.

    What worked vor me was removing the file

    See, so I'm sort of caught in a catch 22.
    I cannot delete the files manually because I do not have Internalz, which is on PreWare (Did not see it on Quick Install) and I cannot update PreWare because I get stuck on Reading ....

    For further clarification, I am only a User level owner. I do not know my way around command line instructions and coding, however, I can follow command line code instructions when written properly.
    Last edited by Heist; 10/25/2011 at 01:29 PM.
  4. #4  
    I beleive that if you use webOS QI and reinstall Preware, then reboot it will elt you through the saved package list thing the first time. then you can get what you need.

    also there should be a version of Internalz Pro in the app catalog...maybe

    Nokia (red phone) --> Denso TouchPoint TP2200 --> Samsung SPH-N400 --> (Palm VII) --> Sanyo 5150 --> Palm Treo 650 --> Palm Pre --> Sprint FrankenPre 2 --> (HP TouchPad)/(HP Pre 3 - Wifi) --> Galaxy Nexus (with TS mod and hopes of Open webOS!)
  5. Heist's Avatar
    109 Posts
    Global Posts
    153 Global Posts
    Ok. I do not know what happened exactly, but suddenly it just magically worked.
    Updated itself to PreWare 1.8.3 and all is running smoothly.

    Technology. Sigh.

Posting Permissions