Results 1 to 11 of 11
  1.    #1  
    I cannot receive message from yahoo messenger contacts. I can send message and my contacts can receive them. I have tried to remove the accounts, to restart, to add a new account... but nothing seems to work.

    Does anyone knows how to fix this?
  2. methods's Avatar
    164 Posts
    Global Posts
    234 Global Posts
    I'm having the same issue, it's happening on both my Touchpad and my Pre3 which leads to believe its a problem with Yahoo which was recently updated to v.11

    I haven't found a fix yet. I'm hoping Synergy Messaging Plugin gets updated for TP and Pre3 and hopefully that will fix it.
  3. keplenk's Avatar
    163 Posts
    Global Posts
    172 Global Posts
    me three!
  4.    #4  
    any news about this issue?
  5. #5  
    +1 and I know at least 5 people that have this problem. webOS 3.0.5 is on the way and I hope it will fix all problems in 3.0.4
  6. os1019's Avatar
    22 Posts
    Global Posts
    89 Global Posts
    +1 as well. Hopefully this is resolved soon.

    -- Sent from my HP TouchPad using Communities
  7. #7  
    ok so I think I found out what my issue was that was preventing me from getting messages from people on yahoo. Hopefully this will help others.

    Long story short I had a google profile with everyone's yahoo instant message ID's linked in my contacts account and then I also had yahoo import all my contacts for the messenger app.

    I took the chance, thinking that its due to some weird glitch with webos and duplicate IM ID's across profiles and removed both my google contacts profile and my Yahoo instant messenger IM account. I then re-added the yahoo account in the IM app and sent test IMs to two other people and I got immediate responses back.

    1. Check your linked profiles for dupe IM contacts
    2. Remove Yahoo and the offending other profiles
    3. Re-add just yahoo and test
    4. (optional) go into the other profile(s) and remove all instances of IM names and then re-add.
    5. ???
    6. Profit!!
  8. #8  
    did this work for anyone else?
  9. #9  
    i have this problem too, deleting yahoo accounts did not solve it
  10. #10  
    I have the same problem but with skype! As for yahoo I haven't tried.
  11. timbosteron's Avatar
    1 Posts
    Global Posts
    3 Global Posts
    Same problem here. Deleting dublicate contact or accounts didn't help.
    Very sad because that was one of the main reasons I bought the Touchpad.

    Anyone got any new ideas or is our last hope that there will be android one day there to help us out?

Posting Permissions