Results 1 to 19 of 19
  1.    #1  
    All of a sudden the AC Adapter stopped working to charge the TouchPad. The TouchStone still works. Can't tell if its the adapter or the plug. I have performed a restart with no change. Anyone else had this happen?

    Thanks everyone for the fast responses. I got a hold of another AC Adapter and cable. The problem is with my cable. Other cable with my adapter charges just fine.
    Last edited by DennisOS2; 10/25/2011 at 03:01 PM. Reason: UPDATE - Mystery solved
  2. #2  
    same here my port is done so I use the touchstone.
  3. #3  
    From what I've read, It's probably the charger. Try unscrewing the end and screwing it back again. I haven't had this problem but have read about it here. Find the thread and follow the instructions there. Good luck.
  4. brshoemak's Avatar
    54 Posts
    Global Posts
    57 Global Posts
    If your computer can detect the Touchpad when you plug it into your computer with the USB cable, then it's probably not the port. If the port itself was faulty, it should not work for power OR data.
  5. #5  
    i had an issue recently where my computer would not recognize my tp. tried different cables (my wife has a tp also). hers would connect and charge. mine would not. did reboots, turned off and back on.

    i thought it was the port, and was dreading having to call hp warranty and sending my unit back. i am super careful with the port since the micro usb looks way too delicate.

    the problem cleared a few days later, and i have no idea why.
  6. #6  
    This happened to me as well. I thought it might have been the charger or (God forbid) a faulty port, but it ended up being the cable. I contacted HP via the TouchPad and got a working cable two days later (next day air)
  7. #7  
    i heard the cables from hp aren't the best. the fact that you can bend them and they don't spring back to the original spot worries me. the metal in the cable will work-harden and break much quicker than other cables.

    i bought some thicker, heavier cables with gold-plated connectors from monoprice just in case.....
  8. #8  
    same problem my usb cable prongs are lose, i used my HTC eve usb cable no problem. Nice tight fit.

    I think HP sent out cheap usb cable, i ordered more usb micro cable from Amazon $2.11 or $2.69 shipped.
  9. #9  
    I had the same issue were my TP wouldn't charge from the AC. Turns out it was the cable. My HTC phone uses the same micro USB cable so tried that and it worked fine. I think maybe one of my kids had grabbed the cable and was bending it.
  10. #10  
    I read as well the tp is quite picky for cables so you'd probably wanna some how test them when you buy it.
    thankfully one that I got from my bluetooth headset works.
    stepping over to the dark CM side of things. They offered me cookies and candy.
  11. #11  
    Quote Originally Posted by 999faz View Post
    same problem my usb cable prongs are lose, i used my HTC eve usb cable no problem. Nice tight fit.

    I think HP sent out cheap usb cable, i ordered more usb micro cable from Amazon $2.11 or $2.69 shipped.
    The funny thing is HP actually claim their cable is high quality.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  12. #12  
    Most likely is that usb cable problem, the micro usb head is too short and easly twisted in the touchpad port. I foud a best cable for touchpad. If you have a WD my passport 1TB or 750GB usb 2.0 external harddriver, pull out that micro usb cable, you will find that usb cable have a much longer micro usb head, it fits tightly in touch pad. Hope hp will replace all touchpad cable with the one like my passport HD cable.
  13. #13  
    Mine had the same issue - faulty cable

    My Kindle cable is a nice tight fit and works perfectly
  14. #14  
    Bizarrely, my Kindle cable has now failed
    Wiggling it about gets it going again but then quickly stops
    I’ve now started using a Motorola cable which is – for now – working fine
    I can’t figure it out, the Kindle cable is still fine for charging the Kindle and other stuff, just not the TP
  15. #15  
    Bad usb charging cord.That what was wrong with mine.
  16. #16  
    add me to the cord issue also....used a different cord and it worked
  17. #17  
    I've had no problems with my USB charging cord, but I will order a back-up with my next Amazon order. Thx.
  18. #18  
    If you have a micro-USB charger for something else lying around - it will trickle charge the TP very slowly (basically your TP has to be turned off and sit overnight + to get a charge). If you think your port is bad, that's another good way to test whether the problem is your cord, your charger or the TP port. Turn on Dr. Battery, plug in the other USB charger and see whether the values change or not. If they do, your port is fine.
  19. #19  
    well I had the charger pack go out . If you take the charger and grab from both sides and untwist them they will come apart . The side without the wrong went bad on mine . HP had me a new one in 2 days as well.
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions