Results 1 to 6 of 6
  1.    #1  
    Ever since upgrading to 3.04 on my TP, I'm seeing weird issues with contacts sync. Certain contacts are just not showing up--and from multiple sources.

    I'm using Google, Facebook and LinkedIn for contacts. Almost randomly, certain contacts from accounts just won't show up. I have re-moved and re-added accounts several times and the problem persists. I have even doctored the Touchpad twice and still get the same results. I have given each individual contacts account several hours to sync, re-adding them one by one--and I still have contact profiles missing that were there before and which are on my Pre 3 just fine. when I look at the accounts in contacts, they seem to have the correct number of entries--but some continue to be missing.

    Anyone else seeing this? Any ideas?

  2.    #2  
    I'm also seeing this in Lumberjack, so perhaps it is a Synergy issue. Any ideas?

    [2011-10-23 13:58:45] (contacts.linker.jsjsjs) $user$.$err$: *****$contacts$.$plugin$.$messaging$ $BIG$ $HACK$! $Old$ $and$ $New$ $person$ $are$ $same$, $maybe$ $this$ $is$ $an$ $AddPerson$

    P.S. When I tried to email this clip to myself to post here, I discovered that my own Facebook, LinkedIn and Google Contacts profiles were missing from the device--so my email address was nowhere to be found there.
  3. darkcurse's Avatar
    16 Posts
    Global Posts
    20 Global Posts
    Yeah I have the same issue as well, I'm removed all the accounts from my TP and am now re-adding them and letting them sync one by one to see if it works.
  4.    #4  
    Please let me know if it works. How long did it take for the contacts to remove? When I tried it, I was left with orphaned contacts not associated with any account and needed to Dr.
  5. #5  
    Technology is weird. I've never got my contacts to sync correctly UNTIL the 3.04 update.

    -- Sent from my HP TouchPad using Communities
  6. #6  
    I started having problems after 3.04. Changes made on the TP never make it over to my Pre2. I had my Palm Profile as the default for everything but I switched it to a Gmail account and calendar to see if that would dice.

Posting Permissions