Results 1 to 6 of 6
Like Tree2Likes
  • 1 Post By KarlBart
  • 1 Post By Ozpeter
  1. sashimii3's Avatar
    5 Posts
    Global Posts
    10 Global Posts
    My situation is that I connect get a wireless connection through an Apple Airport Express (roommate's). Apparently only apple products can connect to the Airport Express with WPA/WPA2 and other devices have to use WEP. All of my devices (all non-apple) follow this pattern where it sees the broadcasted SSID for the WPA/WPA2, but I have to create a new one with the same ID to connect to WEP.

    All of my wireless devices do this fine including my Pre minus. The Touchpad however is not working in this situation. It sees the SSID for the WPA/WPA2 (which I have tried to connect to) and I try to create (join network) for the WEP encryption, but it says "No network of that name with that security setting was found."

    I've tried all the different things; hash marks / no hash marks; ascii / hex; but nothing works. I'm thinking the Touchpad has problems connecting to WEP?

    Maybe it is possible to put another router in line with the Airport Express to broadcast WPA/WPA2?
    Last edited by sashimii3; 10/23/2011 at 03:20 AM.
  2. #2  
    TouchPad won't connect using WEP, i experienced that too. But my TouchPad and my Toshiba Satellite Laptop connect just fine to my 2 Airport Express Bases using WPA/WPA2.

    Must be something wrong with your settings.
    rnolan1087 likes this.
  3. #3  
    Confirmed here too - I use my TP with the Airport Express all the time (eg now!)
    rnolan1087 likes this.
  4. sashimii3's Avatar
    5 Posts
    Global Posts
    10 Global Posts
    Thanks for the confirmations. I guess I'll try to tweak the settings a but more.

    Sent from my SPH-D710 using Tapatalk
  5. #5  
    I too use my touchpad with an apple airport express with no issues.

    I would check the security settings on the airport.
  6. fkpaul's Avatar
    48 Posts
    Global Posts
    58 Global Posts
    Same, my Airport Express 2 works fine with the TP and WPA2. I've even got it setup to have the ssid to not broadcast. Sounds like a config issue with your AP?

    Ps it kinda sucks that the AP needs a dedicated client on Win or Mac to configure.

    -- Sent from my Palm Pre3 using Forums

Posting Permissions