Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21  
    Quote Originally Posted by next_milenium View Post
    I do not have Hulu fix installed. I don't really go to that site. It seems there are bunch of other sites that have videos that Hulu has.
    I actually discovered last night I have the Hulu fix patch installed (forgot to uninstall it I guess). My youtube plays fine with no issues.
  2. noseph's Avatar
    727 Posts
    Global Posts
    758 Global Posts
    I had this happen yesterday and just restarted the TouchPad and then YouTube was fine.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  3. #23  
    Mine is working fine.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  4. #24  
    If you are having problems with youtube and you are running 3.0.4 then it might be the case that patches you had installed from 3.0.2 are causing problems on your device. I was having a lot of different kinds of application failures after installing 3.0.4 until this past weekend when I ran the emergency patch removal using Preware, then restarted my touchpad, and then installed new versions of the patches I use which had been updated to work with 3.0.4.
  5. #25  
    Mine works fine still. Still get that anoying problem when the video kind of freezes but the audio continues though. A quick pause and play gets it going again though.

    On a Side note I turned off flash and refreshed and closed the browser app and got the no flash installed messege. How do you get it to run HTML 5 when you turn off Flash? was curious to see if any performance difference.
  6. #26  
    Quote Originally Posted by RedMist View Post
    Is there any way around this, like forcing it to play using html5
    I saw the same behavior after upgrading to 3.0.4. Then I went to the web browser /preferences menu and saw that flash had been disabled. After I re-enabled flash, youtube worked fine again.
    Last edited by davidg09; 11/02/2011 at 09:34 PM.
Page 2 of 2 FirstFirst 12

Posting Permissions