Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. #21  
    It is even correcting the spelling of Twitter handles in my replies in Spaz. Such a garbage part of an otherwise fine update.

    -- Sent from my Palm Pre using Forums
    -- Bring back DateBk!!

  2. lar3ry's Avatar
    78 Posts
    Global Posts
    80 Global Posts
    Quote Originally Posted by next_milenium View Post
    I have autocorrect off but have issue with shortcuts. For example, I added a shortcut of 'r'='are'. But when I try to type a word like 'reinstall', it types 'areinstall'! So very annoying.
    Ahh! I was sure I had auto-correct off, as it has always driven me nuts on ANY machine or software. I ran into something I thought was auto-correct rearing its vicious, ugly head, while trying to enter "U of R" in the calendar app (Gave me "You of Are"). Turns out it was "Short cuts" doing the vile deed.

    It has now joined auto-correct and caps lock in my 'banished' list. Thanks for the mention of it!
  3. #23  
    I'm not sure what you guys are seeing. Auto-correct is working great for me.

    If does offer alternative spellings, just touch the work that was corrected, choose the original typing and touch it again -- you will see one or more alternative spellings to choose from. You also have the choice to add the new spelling to the dictionary so it won't keep trying to correct the word. For example, my wife's name is Shirley which is not in the dictionary. I was able to it add it via this technique and it leaves it alone now.
  4. #24  
    Quote Originally Posted by johnsonx42 View Post
    until 3.0.4 it never tried to auto-correct in the middle of a word. it always waited until you hit space. now it randomly tries to correct while you're still typing, and completely butchers the word. I've not figured what makes it start doing that, because it just seems to come and go. I'm typing right now from a win pc, but earlier this morning I typed several forum posts on my TP without issue. Yesterday afternoon though auto-correct was crazy and I had a heck of a time completing a single post; I think I gave up about half-way through and just posted what I had.

    I do find when it goes crazy that typing REALLY fast seems to keep it at bay until I finish the word, but of course typing that fast I may mis-type so bad the auto-correct doesn't know what I meant and I'm back to square one.

    I'm sure hoping someone can figure out what is going on and make a patch to fix this.

    BTW, is anyone with a completely stock TouchPad running 3.0.4 seeing this as well?
    Indeed, this is what I'm seeing.

    Totally randomly too - and on multiple touchpads so I know it's not a defective device. It's even happening after a full webos doctor on a "virgin" device.

    I'll be typing a message at a nice reasonably clip (I manage 60-65wpm touch typing with the onscreen keyboard) and suddenly it is changing words WHILE I'M TYPING THEM.

    Trying to type the word "perfect" suddenly becomes POBOX and all sorts of other stuff, and by the time I finish the word it is totally unrecognizable and I'm unable to get the old word back.

    It's totally borked in 3.0.4, a problem that did not exist in 3.0.2. Hopefully they'll patch that up for us. In the meantime, my autocorrect is off on all my touchpads.
    New to webOS? Here's my definitive Get Started guide:

    Want to dual boot Android on your Touchpad? Here's my guide:
  5. #25  
    Here it seems to go ape every now and then. Is it to do with typing too fast when there is some background process hogging the CPU? Most of the time it is fine, just sometimes horrible for some reason I can't pin down. Perhaps before long someone will spot what causes the problem for those who get it intermittently.
  6. #26  
    I survived for years without auto correct on my PC so I really don't see the benefit on the TP. Spell check . . . another story. I couldn't live without spell check.

    -- Sent from my HP TouchPad using Communities
  7. Heist's Avatar
    109 Posts
    Global Posts
    153 Global Posts
    ^^^Well, given how poorly the TP renders text on message boards (sometimes I'll get jittery font or crunchy letters), I think auto correct is a helpful feature.

    But this iteration of it is terrible.
  8. #28  
    The Auto Spell Checker sould have a Manual setting. Like on the computer.
    spend more time correcting the Auto Spell checker.
  9. #29  
    spell check no longer works on my TP in the browser on 3.0.4 after I turned auto correct off. I only get red underlines now. If I touch the misspelled word it just offers me the option to select, etc. Really annoying.
  10. #30  
    Yes I agree, since the update it has become garbage, I want back the older version rather than turn it off. I'm also getting anoyed with it on my FrankenPre 2! I want back my old Sprint Pre- autocorrect! don't want it off completely grrrr!
  11. tripplec's Avatar
    93 Posts
    Global Posts
    148 Global Posts
    Ok, I have been searching on this point and agree its a major pain. I tried to add to the forum post yesterday for the first time on the TP. I mostly use my notebook and I was interrupted by constant butched words and no way to fix other that repeated deleting and re-entering. I finally go the post finished and was glad to be able to submit.

    Ok I figured out where to turn it off. SETTINGS - TEXT ASSIST app - switches there to control actions
    Last edited by tripplec; 11/06/2011 at 10:19 AM. Reason: Removed request having figured it out and updated ending.
Page 2 of 2 FirstFirst 12

Posting Permissions