Results 1 to 16 of 16
  1.    #1  
    So of course with the new update they made it so that the Touchpad can pair with non-WebOS phones, but I'm experiencing some issues with my EVO 3D and was wondering if everyone with a 3D was. I had read in a different thread that someone had all aspects of the pairing working and am trying to figure out how.

    So this is what I experience:

    After pairing with my Evo 3D everything says it is working, in fact I can send texts and it acts like it will make calls, but both of these functionalities have caveats.

    First, when sending texts, while the phone does indead send them, there is a spinning icon in Handcent on the Evo and the Touchpad says it never actually sent. I have verified that they do send though, by sending to another phone in the house. After that, if I reboot my Evo, all of the texts re-send.

    When making phone calls, I can dial the phone with the TP, then the Evo 3D places the call, however the TP never receives audio and says that the call could not be made and to check my phone.

    This is the exact same way it functioned in 3.0.2 with the tethering app.

    Anyone able to make the Evo 3D and TP work together do you have any suggestions? Any specific software you're using on your Evo or TP that seems to correct the functionality?
  2. atg284's Avatar
    56 Posts
    Global Posts
    502 Global Posts
    This is relevant to my interest.
    Last edited by atg284; 10/20/2011 at 01:30 PM.
  3. #3  
    I am having similar issues too. Have not tried sending text, but with HTC thunderbolt paired, I cannot make calls from the touchpad. I get unable to connect error when dialing from the touchpad. I can answer incoming calls. But when I am able to answer the incoming call, the audio through the speakers breaks up and sound jittery.
  4. atg284's Avatar
    56 Posts
    Global Posts
    502 Global Posts
    My evo 3d is paird and texting works both ways. I will try calling here soon.

    EDIT: It will not make phone calls from the TP it says it cannot do that with the device and that I should use the phone to make the call.
  5. #5  
    I have a evo3d as well.

    I can send and receive texts. I can't place or receive phone calls.
  6.    #6  
    See when I send and receive texts it works, but it gives me the error that it isnt working. Even my evo claims that they havent sent even though I verified they did.

    If you reboot your phone does it re-send all the texts you sent with the TP?

    Are you using any third party texting apps on your evo 3d?
  7. #7  
    Another Evo3D user with failed phone calls
  8. #8  
    I had to restart (forget which device) before calls worked. Still can't text.
  9. #9  
    So has anyone had success with the evo 3D ??If so, could you post the step by step??
  10. #10  
    So has anyone had success with the evo 3D ??If so, could you post the step by step??
  11. jwalk40's Avatar
    6 Posts
    Global Posts
    11 Global Posts
    Sense and Bluetooth have never played nice together...
  12. #12  
    both work fine for me. Had to use the old method, using freetether bluetooth to get It to pair up correctly.
  13. #13  
    I'm confused. What does freetether have to do with text and phone calls?

    -- Sent from my HP TouchPad using Communities
  14.    #14  
    Pairing with freetether was the old method to get non-webos phones to pair with the Touchpad and get phone/text functionality to work.
  15. #15  
    True its the old way, but it fixed it for me. Both calls and texts work.
  16. #16  
    Because you can leave the phone alone and not have to have both on hand....

Posting Permissions