Results 1 to 6 of 6
  1.    #1  
    My TP will not update via either the normal route or through WebOS Doctor. When i go to system updates, it tells me that my device is up to date and that it's running 3.0.2. I've tried using WebOS doctor but it keeps spitting out the touchpad before it gets to 8% (meaning that the usb picture goes away and it reboots) and I get a message from WebOS doctor saying the device is incompatible. I've read the other threads about corrupted USB ports and the 8% Hang-Up Of Doom but, unfortunately, my device is not covered under warranty (it was obtained for me by an HP employee and, for whatever reason, they had to agree to void the warranty when they got them) so I do not have the option of sending it back. I've tried reinstalling WebOS doctor and I did a secure full erase but neither helped. I have not tried running it on a different computer yet (I only own one and all of the other computers I have access to have administrative protections on them. urrrggghh!!!) but I'm going to try to borrow one in the next few days. In the meantime, I have a few questions and I'd appreciate any assistance you can offer.

    1) Other than its refusal to update, the TP seems to be working fine so is it ok if I never update (although it does sound like a great upgrade so I'd be sad if I can't get it to work)?

    2) If the problem really is a corrupted USB port, whey does the usb port work for all other functions? it charges, the computer recognizes the touchpad when it's plugged in, accepts file transfers, and ejects normally (most of the time).

    3) Since sending it back is not an option, does anyone have any other suggestions for how to get this to work?

    Thanks very much in advance for your help.
  2. #2  
    Sounds like just a software issue.

    Try running the 3.0.2 doctor first. Then, if that works, try the 3.0.4 doctor again afterwards. Doing a Full Erase from the device menu either before or after running the 3.0.2 doctor (but before running the 3.0.4 doctor) wouldn't hurt either.
  3.    #3  
    Hmmm, I hadn't thought of that. I'll give it a try and let you know.
  4. #4  
    Good luck, and make sure as always that your battery is pretty well charged before you start.

    Btw, when you were mentioning before about a corrupted USB port, its not the physical USB port that gets corrupted, its the USB "drive" (ie- the internal storage that shows up as a portable drive when you connect your Touchpad to a PC via USB). It's pretty rare, but if that ends up being the case with your particular Touchpad, then you can just follow these instructions to fix it:

    What those instructions ultimately accomplish is "formatting" your internal storage over again to a fresh state, just like you might sometimes do with a thumb drive, memory card, or floppy disk. And yes, I just said floppy disk.
    Last edited by sq5; 10/20/2011 at 10:15 AM.
  5.    #5  
    Oh wow! That's great to know. I figured I'd just be pwned if it was corrupted. Man, you guys are soooo much better than tech support
  6. #6  

    (Isn't that always the case with tech support? )
    Post back with how things go.

Posting Permissions