Page 3 of 3 FirstFirst 123
Results 41 to 46 of 46
Like Tree2Likes
  1. #41  
    I can confirm that it is a problem with Glyder as it isn't limited to Asphalt.
  2. #42  
    Quote Originally Posted by Daemon View Post
    Another data-point. Ground Effects Pro XHD, worked for a while.. (some free flight
    and first race all fine), and then went to hell, with pretty much the same symptoms as
    Asphalt 6. Try to turn, it goes straight, smashes into obstacle, then gets stuck
    turning, crashes into another obstacle.. Rinse.. repeat. Can restart the game
    and make it through another race or so before it starts to do it again. Kind of
    gets gradually worse until it's unsteerable.

    I, too, noticed the accelerometer problem in Asphalt 6 after upgrading to 3.0.4. Originally I thought Ground Effects Pro worked fine, but after reading Ian's post, I observed that in hard maneuvers the steering seemed to lag or get stuck, though gentle maneuvers behaved normally.

    There is also a post here by WyreNut (message 10), observing that the accelerometer works fine on the "simple game" Fall-E HD. So, I have a hypothesis: the accelerometer problem is only exhibited under high cpu or gpu load. My thought is that the load of Ground Effects Pro is not as high as Asphalt 6 or Need for Speed, but under fast maneuvers it does have to work harder to update the scene, and that's when the accelerometer issue appears.

    I don't have my Touchpad with me, but I wonder if some of you forum readers can perform an experiment. Download the free Seismograph app from the HP App Catalog, run something that is cpu or gpu intensive and that will not pause when the card is in the background, and see if there is a difference in the response of the seismograph when that job is running or not. I don't know the best way to jack up the cpu load, but maybe some of you TP jockeys do.

    If my hypothesis is verified by a number of users, that might be a good clue to pass on to WebOS Support, and maybe we'll actually get it fixed!
  3. #43  
    It happens in NFS also. Play for at least 3 mins or so and then the steering will get stuck. Before that time, everything is fine. So I don't think it has to do with CPU/GPU load. Perhaps a memory leak issue?

    HP should just set it back to where it was in 3.0.2. Problem solved.

    Also, set the inductance charging level back to the way it was in 3.0.2.

    Until these things are fixed, staying on 3.0.2 (which I went back to).
  4. #44  
    just purchased asphalt 6 only to find it totally unplayable. Come to think of it, supersonic seems slightly more sluggish than i remember it...
  5. #45  
    So on second thought, I do notice a slight delay/lag when playing Supersonic HD, just enough to make it difficult to avoid obstacles in time. I dont mind the lag with Ground Effects Pro, I actually think it is better this way, less touchy. Dead Runner is definitely affected, the game is not even playable any more. Also, something odd is going on with Gun Bros, the graphics look pixelated and the game lags a little.
    Pros: The pills were there.
    Cons: So was the tank.
  6. #46  
    Quote Originally Posted by TimBoch View Post
    The compass in SkyOrb is still screwed up. Usually over 90 degrees.
    Anyone have Skyorb 1.5.24 and running 3.0.5?

    Hold the TP over Polaris. What direction does the compass show? What part of the sky does it show? Now lower it and watch it switch to north. It did this on 3.0.4 too. I thought it was the TP but it looks like an issue in Skyorb.
Page 3 of 3 FirstFirst 123

Posting Permissions