Page 1 of 19 12345611 ... LastLast
Results 1 to 20 of 375
Like Tree25Likes
  1. alfred86's Avatar
    54 Posts
    Global Posts
    55 Global Posts
    I went to use my TouchPad today and it was acting really weird. It would bring up the Launcher. If I selected an app the icon would light up, dim, and never load. I attempted to reset is by holding down the power button but it didn't bring up the menu. I also notice that the sound was distorted when opening and closing the launcher. I was able to connect it to Quick Install and uninstalled a random patch to get device to do a Luna restart. Once it was on it still had a distorted noise as if the speakers where blown. I connected my headset and the noise through the headset was also distorted. Powered it off and back on. The sound worked fine for a few seconds and then went to being distorted again. I used the PulseAudio restarter and mute/unmute device audio, but neither fixed the problem. For now I am just having to power cycle it to get the sound working for a while at a time when I want

    I did install the latest update and was wondering if anyone else had this problem? Could it be a result of HP attempting to fix the previous problems with pulse audio?

    If it is just me I will hard reset my Touchpad, but if it's effecting more people I would rather wait and see if an easier solution is available.
  2. #2  
    you were not alone it happened to me as we'll.
    I restarted though and that solved it for me. Been working ever since.
    this is in reference to the distorted audio alone.
    sorli likes this.
  3. Gusset's Avatar
    9 Posts
    Global Posts
    7 Global Posts
    Distorted audio is happening to me, as well, three times now since updating to 3.0.4.

    Seems to return to normal after device restart.

    Sure would be nice to be able to fix this, or at least figure out what triggers it.
  4. #4  
    same for me, updated and had distorted sound. Soft reset fixed the issue :-)
  5. rbyrne's Avatar
    252 Posts
    Global Posts
    254 Global Posts
    rest fixed it, but it returned!
  6. #6  
    same with ours on the second one, however the first one I have hasn't experienced it. I noticed when it was occurring that the volume on that TP was at max. I never run the one that hasn't experienced the issue at max volume. Just a thought
  7. #7  
    This occurred with mine once. Restarted and it hasn't come back but still very annoying.
  8. navinag's Avatar
    455 Posts
    Global Posts
    489 Global Posts
    Same here....reboot fixed it. but have not used it much since then to notice it again.
  9. fwinst's Avatar
    715 Posts
    Global Posts
    897 Global Posts
    I just read in another thread about someone having this issue. They had to remove HomeBrew app 'Increase Touchpad Volume Lite', reboot the device and the crackly sound was fixed. I hope this helps.
    the1bobcat likes this.
  10. keplenk's Avatar
    163 Posts
    Global Posts
    172 Global Posts
    I have two TPs here both updated to 3.0.4 with doctor. I did a full erase before doing an updated since I want to start clean.

    1st TP never had that problem.

    2nd TP already experienced twice since the update. Restart fixes it. Pulseaudio restarter doesn't fix it which I find weird because probably they use the same pulseaudio module.

    Oh well, waiting for a fix or an alternate fix. Restarting it every time is kinda bothersome.
  11. d0u8l3m's Avatar
    196 Posts
    Global Posts
    197 Global Posts
    I'm also having this issue a restart fixes it for a little while but it just comes back =(
  12. #12  
    This is interesting... Last night I got my advance exchange touchpad (which of course has issues and has to also be replaced -.-) and among it's other problems, the audio was really distorted coming from the headphone jack. I put 3.0.4 on it immediately, so I don't know if that caused it, but now that you guys are talking about this, I'll have to check that out when I get home and see if it isn't a hardware issue.

    EDIT: Well, it appears the jack does work and a restart cured the issue. That's really not cool. HP better fix that ASAP.
    Last edited by Infinite Jest; 10/20/2011 at 09:17 AM.
  13. #13  
    Yup, experiencing the same problem - along with this audio problem, the sound is def getting distorted.

    Major audio problems with this update. Shame for something that has such great speakers.
  14. alfred86's Avatar
    54 Posts
    Global Posts
    55 Global Posts
    Yes, I have also posted this in the "Official Bug Forum" but it's pretty cluttered with people complaining about random application errors. So I figured it would be best to start a dedicated thread for this issue.

    I'm certain it has something to do with the Pulse Audio Problem. My friend has a touchpad that never experience Pulse Audio issues and he hasn't seen this problem, but he isn't a heavy user either. This does seem to happen more frequently than the Previous issue though and it getting frustrated. Yesterday my TP went for a few hours without a problem, I turned it on cleared a couple notifications then flipped through a couple launcher pages, and it returned.

    I'm certain my freeze up was just one of those random things that happened to occur at the same time as the issue.

    Here is a short video I made showing the problem:

    Update----Last night, before bed, my TP had the audio error. I just muted the sound because I didn't feel like doing a power cycle. This morning I went to show someone at work my weird audio problem, except the audio is working fine. I'm sure it will return but it is very odd. I can say a quick mute/unmute hasn't fixed it, but after letting it sit for the night it has come back. Very odd.
    Last edited by neobaptist; 10/20/2011 at 09:32 AM.
  15. #15  
    I had the audio issue once so far after upgrading to 3.0.4. I used the Pulseaudio restarter app to fix it.
  16. alfred86's Avatar
    54 Posts
    Global Posts
    55 Global Posts
    The Pulse Audio restarter hasn't corrected my problem and I try it every time. What has worked is muting the sound for some time and then turning it back on. Muting and Unmuting quickly hasn't corrected it, but muting and letting it sit, then unmuting has. I have no clue how long it needs to sit before it corrects but it did it last night and again today. Very Odd.
  17. tboy2000's Avatar
    94 Posts
    Global Posts
    382 Global Posts
    I have had it three times between soft resets. Very worrying.
  18. #18  
    Had it happen to me this morning, restart fixed it for now.
  19. #19  
    I have had it happen several times, have restarted but it eventually comes back
  20. #20  
    after the update, my speakers will cut out and won't turn back on until a full reboot. And after it turns on again. After a couple minutes the sound will cut off again. The pulse audio restart app doesn't work either. Wondering if anyone else has been having similar issues
Page 1 of 19 12345611 ... LastLast

Posting Permissions