Page 2 of 19 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 375
Like Tree25Likes
  1. #22  
    Quote Originally Posted by fwinst View Post
    I just read in another thread about someone having this issue. They had to remove HomeBrew app 'Increase Touchpad Volume Lite', reboot the device and the crackly sound was fixed. I hope this helps.
    This has absolutely nothing to do with it.

    Most likely it is an under the hood bug with HTML5 audio. There have been a few applications that have had audio broken after the 3.0.4 update. I can assure you this 'crackly sound' has nothing to do with the volume patch.

    A reboot does fix the issue (temporarily).
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  2. #23  
    <thread merged>
  3. #24  
    anyone else getting a horrible distorted sound when you hit the crystals in supersonic hd after the update?
  4. #25  
    Quote Originally Posted by mibaksh View Post
    you were not alone it happened to me as we'll.
    I restarted though and that solved it for me. Been working ever since.
    this is in reference to the distorted audio alone.
    I second that! Try a full restart.
    Black TouchPad 32Gb running smooth @1.8Ghz/F15c kernel - White Veer-DigitalUnlock(ed)
  5. #26  
    It happened to me as well. It was after I played a YouTube video. I just played that same one again to see if I could reproduce it, but it still works.
  6. #27  
    same here, waiting for a solution
  7. #28  
    Weird, sound on my TP seems more stable after 3.0.4

    -- Sent from my Palm Pre3 using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  8. cardula's Avatar
    11 Posts
    Global Posts
    15 Global Posts
    It happened to me once - launched Robotek and got the crackly distorted sound. I restarted then it was fixed but it deleted all my savegames and purchased upgrades luckily I just backed up my saves.

    It's working for now will post again if my sound distorts multiple times
  9. #30  
    I can confirm that a reset does not fix the problem in supersonic hd
  10. #31  
    my tp did it last night, and my husbands. I thought we blew our speakers somehow. Sounds like a scratchy high frequency running over the sound.
    Dark Helmet: So, Lone Star, now you see that evil will always triumph because good is dumb.''`-Space Balls

    What doesn't kill you now, is probably a cyborg sent from the future to protect you.

  11. #32  
    This is really ticking me off, now happens almost every hour, dont know what Im doing to cause it, but having to reboot everytime (to an os that already takes way too long to start up) is extremely annoying.
  12. #33  
    Why isn't more being made of this? Is it only happening to an unfortunate few and not everyone who has done the update?

    Maybe there is some common factor, some common software configuration that those of us who are affected by this share on our TPs?

    The distorted sound issue has also started to happen more frequently for me too. I can't keep restarting everytime, so until a fix is found, it might be back to 3.02 for me!
  13. #34  
    it happened to me twice in past two days after updating to 3.04. a restart fixed it once and it came back again this morning. i never had any audio issues with 3.02 before.
  14. c000's Avatar
    665 Posts
    Global Posts
    655 Global Posts
    interesting. i had 3.0.2 without any issues. did the 3.0.4 update via wifi and had no issues. then last night decided to do a full erase and use the webos 3.0.4 doctor.. and today i have strange audio issue with the volume key. pressing up or down on the buttons results in metallic sounding sounds.
  15. #36  
    I've got the Audio bug since update as well. Restart will fix the problem, but it crops up again. This unit will probably be replaced (2nd time) soon due to cracks appearing near USB input.
  16. #37  
    Same here since 3.0.4 - from no sound to distorted sound. A quick call over Skype (test service, doesn't even need to connect) fixes it temporarily. Glad I didn't pay full price for this rubbish.
  17. #38  
    yeah it happened to me but when i did a restart it corrected the problem.
  18. #39  
    I guess distorted sound is better than no sound. Only happened once so far.
  19. #40  
    Right after the update I noticed it, was able to restart and it was fixed for a little bit but came back. I have never installed the volume patch from preware.

    On a side note most of the patches are no longer in effect I now get the tap ripple again, and also in private browser is gone. Both of my camera apps now refuse to turn the camera on at all.

Page 2 of 19 FirstFirst 123456712 ... LastLast

Posting Permissions