Results 1 to 12 of 12
  1.    #1  
    I am not sure if it is a bug or just a strange coincidence but after I installed webOS 3.0.4 77 I am unable to connect to my home wifi. My Touchpad still remembers the network with the password, sees the network, and even tries to connect with the network but it doesn't connect. I have tried a device reset, erasing the network from memory and reconnecting to it with the password, but nothing happens. After it tries to connect and fails the message under "my network" says " TAP TO CONFIGURE IP ADDRESS" which I set to Automatic IP settings but still nothing happens. I have looked at other posts and this can occur if the wrong password is inputted but I have the right password inputted so I am lost now. Do I have to uninstall all my preware patches? I just have the basic ones that are suggested in the precentral start up guide and the 1.5Ghz over clock
  2. #2  
    Try unplugging your router for 2-3 minutes then plug it back. This will reset your router and should work fine afterwards. I just had similar issue and doing so fixed it.
  3.    #3  
    Wow I feel stupid. The reset worked. I didn't think of that since my laptop is connected to the same wifi router and that was working fine.
  4. #4  
    Quote Originally Posted by 3FLi View Post
    Wow I feel stupid. The reset worked. I didn't think of that since my laptop is connected to the same wifi router and that was working fine.
    me too :/
  5. #5  
    i've been having issues with wifi as well except my wifi is via the hotspot on my android phone.

    the TP see's it and connects to it and appears to be online for certain things.
    the browser connects to websites etc, but apps such as tunein, preware and the app catalog don't seem to see the internet connection.

    i've tried rebooting the TP and my phone several times and the problem remains.

    it's most annoying.
  6. #6  
    I have a Linksys WRT150N v1.1 running DD-WRT v24-sp2 (08/07/10) std and the touchpad is the only thing having issues. It's annoying as hell and while the reboot of the router worked once it has since started doing it again.

    The AP itself will disappear from the list, it will report "Unable to Connect", it will ask me to enter IP information, etc... and nothing seems to be a permanent solution. The frustrating thing is that it seemed to work fine with 3.0.2 and of the units own accord it installed 3.0.4 and now the wireless is flaky as hell.

    I've messed with the WPA, WPA2, AES, TKIP, no security at all, and none of them appear to make any difference. So at this point I am going to try and work out the downgrade system for a touchpad and try and prevent the update from happening again.
  7. #7  
    even before the update I had occasional trouble connecting to home WiFi off a 2wire 2701 gateway. Would get ip configuration failed message and needed to reboot the 2wire. However zero issues getting on public WiFi so not sure if it was some issue with the 2wire
  8. #8  
    I have the same problem too... It said connected but I can't do anything because touchpad said internet not connected. I reset the router twice already.
  9. #9  
    Same here - yesterday kept getting the 'association failed' error message for WiFi connection. No amount of reset/restarts helped to restore internet connectivity.
    Logged into the router, confirmed all settings - still no success with the Touchpad.
    So I reset the router, the touchpad was able to connect and authenticate successfully.
    Back online Yay.
  10. #10  
    Similar issue with Wi-Fi too. Resetting both the touchpad and the router isn't fixing it. I find that resetting the Wi-Fi in the touchpad settings does fix it but only temporarily. It worked fine before the update. Any tips?
  11. #11  
    finally found a solution.... uninstall all the "new" patch that I updated, then use emergency, then restored everything again, including uninstalling uberkernel. Anyone who have issue try it... hope it work for you like it did for me!
  12. #12  
    I am still on 3.02 and I have had this OP's problem happen to me at times when I take my TP out for a walk so to speak. When I come home I have the connection problem. I finally figured out that a router reset gets me back on the internet highway again. Just my 2 cents.

Posting Permissions