Page 11 of 23 FirstFirst ... 67891011121314151621 ... LastLast
Results 201 to 220 of 457
Like Tree35Likes
  1. #201  
    Quote Originally Posted by lagreat View Post
    upgrade to 3.0.4 yesterday. Issues with facebook app and kindle app. Both open blank HP App Catalog page.
    Shutdown - restart nothing seems to bring it back.

    Anyone else seeing this issue and any suggestions to fix this?
    Don't know about the Facebook app since I don't use that.

    Try deregistering and then reregistering the Kindle app. You may want to do a restart in between--not sure.

    Deregistering will wipe out whatever books you have. When you reregister, you can redownload the books you want. If you have books that you sideloaded, copy the mobi files and the covers to another file first so you don't lose them; move them back and reload them once you have Kindle working again.

    If you can't get to the registration screen at all, just delete the app and download it again from the catalog. (You can deregister on the Kindle site.) Not sure if you want to do a restart after deleting the app and deregitering on the Kindle site...
  2. #202  
    since updating I have noticed two things
    1st just type no longer works, cannot get the enter/return key to register for input once I have finished entering some words in the just type box

    2nd games that did not scale or play properly now work fine. I.e glyder 2 jump o clock and wacky mini golf and hero of Sparta. These are originally scaled for pre and are not the hd versions

    UPDATE: after restarting a few times, just type is again working
    Last edited by loopytee; 10/20/2011 at 07:22 PM.
    What does this button do?

    crappy phones -->treo 600--> 700p--> 755p--> Pre--->Pre- 2.1 F104-----Franken Pre+ 2.1 f105 ---> Franken pre2 2.2.4
    touchpad 16gig uberkernel woop woop!!!
  3. adjake's Avatar
    10 Posts
    Global Posts
    11 Global Posts
    tapnote not working. Opens but cant do anything docs not there

    Pandora not working

    music remix not working
    Last edited by adjake; 10/19/2011 at 10:53 PM.
  4. #204  
    Quote Originally Posted by kero View Post
    Accelerometer controls in Asphalt 6 became WAY TOO sensitive with 3.0.4 - to the point it's impossible to play.

    Also, experienced audio corruption issue in all apps (flash, games) - reboot fixed it - not sure for how long.
    Yep the accelerometer is completely messed up in Asphalt 6 and NFS:HP, not sure if it's the touchpad's fault or the game's.
  5. #205  
    Quote Originally Posted by ranchlizard View Post
    Weird. I am still unable to replicate the problem. Don't get me wrong: I'm really glad my doesn't ring/beep when I mute it.

    But I have turned vibration off and on in the "Sounds & Ringtones" menu multiple times and still can't see the same problem.

    Is there another vibration option somewhere? I'm just wondering in case other people try the same fix and it doesn't work.
    Alright - this is a devilish little bug. I now can't replicate it either after rebooting. I did reboots with vibrate on/sound muted and vibrate on/sound on and neither setup lets me turn on vibrate and thereby get the bug back. Before I rebooted I could replicate (and did 4-5 times to be sure) the ability to turn the bug on and off using the vibrate switch, but apparently once you reboot with vibration turned off, that resolves the problem. So if you have this problem - turn off vibration then just reboot, that seems to clear it out and keep it clear even if you later turn vibration back on. Yesterday, I tried to reboot to clear the bug with vibrate on and that did absolutely nothing to get rid of it - so you have to reboot with vibrate off if this aggravating bug shows up for you. It is definitely something related to calling for the vibration when you hit mute - that gets corrupted somehow which is causing the ring. I just hope it now doesn't randomly re-appear - bonging loudly while my wife is asleep or in the middle of a meeting is definitely not cool.
  6. vuanhk10's Avatar
    2 Posts
    Global Posts
    11 Global Posts
    Quote Originally Posted by A2CKilla View Post
    THE UPDATE DESTROYED MY SPEAKERS!!!!!!..... :_(.....oh my goodness.....i'm so ****ed now...will post a video shortly

    EDIT: problem resolved, a quick device restart fixed it, but it's weird that this happened
    me too! but it was OK when i restarted.
  7. #207  
    i am unable to delete files using quickoffice... after i delete the files keep reappearing, anyone having the same issue? using 3.0.4!
  8. gjlowe's Avatar
    279 Posts
    Global Posts
    318 Global Posts
    Quote Originally Posted by WesleyTP View Post
    When using the Bluetooth phone feature with my Nexus S, I am able to receive phone calls on the TP, but making outgoing calls does not work. When I make an outgoing call, the phone dials correctly, but the TP gets an error - i.e., the touchpad fails to relay the phone call with my phone.
    Same issue here - HTC EVO 3D. I even see the message about it trying to connect to the messaging service - which leads me to believe that this **should** even work with SMS messaging, but I can't get anything but the pairing to work.
  9. #209  
    I don't have any sound in HBO GO since the update.
  10. #210  
    Quote Originally Posted by spud101 View Post
    Current custom kernels ARE the problem for not working Camera. HP published wrong kernel source
    Camera doesn't work after update before OR after any custom kernel installs. I've triple checked.
    Stay thirsty, my friends
  11. #211  
    Quote Originally Posted by adjake View Post
    tapnote not working. Opens but cant do anything docs not there

    Pandora not working

    music remix not working
    Tapnote should be working. It's working on mine. Try uninstall and then reinstall and entering in your dropbox login credentials again.

    Pandora is sort of flaky. I had it working this afternoon but now it gives a network error.

    You might want to uninstall all non-working apps - device reset - then reinstall them.

    Though, for full disclosure sake, I doctored my TP to 3.0.4 to attempt to fix other issues.
  12. #212  
    I have two additional issues besides the touchstone charging issue.

    (1) When I do a full restart on the TP, I get the Location Services dialog (Allow the following application to use your location for this session? Allow Once, Don't Allow)--I don't have any applications open and I never got this dialog when I did a full restart on 3.0.2. On 3.0.2 I got the Location Services dialog when I opened a particular app that required my location--and that's the only time I got it.

    (2) The battery icon doesn't represent the percent charged accurately--it stays green and full (even as the percent charged drops into the 80s). If I do a full restart, then the battery icon resets to the right place (white and only partially full) for the percent charged. I really don't want to either have to do a restart to see the current state of the battery or have to keep tapping on the battery icon to get the menu that shows the percent charged.

    I have no patches or overclocking installed. I do have a couple of Preware applications (Add Launcher Tabs, TBtransfer, Kindle Import, and Preware). I did a full doctor yesterday (at the insistence of the Butler service when I called about the touchstone charging issue).
  13. #213  
    I can't disable auto dim!!
  14. #214  
    Quote Originally Posted by teamw23 View Post
    I am pretty sure that this is new. I have only had the TP a few weeks, but I remember using the mute function before several times without incident and I can't believe I just noticed this, it is pretty jarring. As I recall, it didn't used to make any noise when you turned the mute ON. I can't remember whether it made a noise when you turned mute off or not, but I am pretty sure this isn't the way it is supposed to work. Why would anybody deliberately design something so it makes noise immediately after the user specifically just asked it to make no more noise? That just doesn't make any sense. I think what it is trying to do is vibrate to confirm the selection, but somehow triggering that also triggers a single ring. Maybe I need to fiddle with the ring tones or something to set it so there is no ringtone at all and that makes this go away. I noticed there is a whole folder of ring tones on the TP in the directory when you plug it in and it is probably playing one of those. Maybe I will copy them off the TP and delete them all and see if that resolves the issue. I am not a big Skype guy, so I could care less about the phone/video phone features.
    im not sure if this has been reported later in the posts as i am reading each post in ascending order.

    im still waiting for 3.0.4 to dl over pc so i can upgrade via USB.

    i am still running 3.0.2.

    when i toggle the volume button you do here a tone. the higher the volume setting the louder the tone, the opposite is with lowering the volume setting. however, when i do select the drop down, and press the mute button. even with the volume setting at the very lowest setting (basically no bars highlighted) you get that LOUD chime.

    So with that said, it isnt a bug in 3.0.2.

    looks like a feature request will need to be made in another thread. just like the one that was created for 3.0.2.

    when you either toggle the volume setting all the way where there is no longer a highlighted bar, trigger the vibrate effect. My EVO 4G does this. And the same goes with pressing the mute button from the drop down rather than the LOUD chime.


    EDIT: Even with the volume setting is set at the very loudest. when muting thru the menu is pressed, it would appear the dB rating is the same when the volume setting is very low.
    Last edited by manera; 10/20/2011 at 01:06 AM.
  15. #215  
    Quote Originally Posted by laxx View Post
    I can't disable auto dim!!
    Do a restart and then try. I had no trouble turning off auto-dim.
  16. #216  
    what a lot of folks here fail to understand is that the patches, and custom apps that were installed prior to upgrading to v3.0.4, were written and tested under pre 3.0.4. so until devs update and correct those discrepancies. upgrading to v3.0.4 will ultimately break it.

    it's best to uninstall all patches and custom apps, and then upgrade to 3.0.4. and then wait for updates from your lovable programs.
    Soorma likes this.
  17. #217  
    Quote Originally Posted by elsie2 View Post
    Do a restart and then try. I had no trouble turning off auto-dim.
    After playing with it more, I think it's just in Kalemsoft's media player. Once I hide the menu, it auto dims the screen and randomly brightens up.
  18. #218  
    Quote Originally Posted by elsie2 View Post
    I'm using the Targus Truss case and can no longer charge using the touchstone. It would be very helpful if people are posting about whether or not they can charge if they stated what case they have. Thanks!
    Im using the "Mivizu HP TouchPad Case, Composite Stand Case Leather Folio Cover for HP TouchPad."
    Charging used to work perfectly using the TouchStone, even with the cover folded back on itself. But after the 3.0.4 update, it wont charge in landscape mode with the cover on. It will charge in Portrait mode without the cover folded behind it.

    I read how the Official Touchpad case still works with the TouchStone. If this was done on purpose then this charging-sensitivity-change makes HP look really bad, as though they wanted to make other cases not work, so more people would buy the official Touchpad case.

    If this was a feature added on purpose to "reduce heat from charging" or something like that, then HP should have included a disclaimer or at least notified us that this change was in the update.
  19. #219  
    Quote Originally Posted by VitaminD View Post
    They lowered the sensitivity of the inductive sensor. With a case on, it will not charge in portrait mode (some report in neither orientation). Take the case off, and it charges without issue.
    Yep, same problem here. I have an Acase folio for my TPad, and after the WebOS 3.04 update, the TPad would no longer charge in either orientation when placed in the Touchstone charger unless I removed it out of the case. Very disappointing "improvement."

    Also, still no support for non-HP printers, but that's not really a bug is it? :-)
  20. #220  
    TP 16 Gb, updated, without patch

    When standing the TP on the Touchstone, time is not resync. Yesterday, I was over 2 hours behind !
    So I decided to launch the system and watch the time from the menu : it was the right time.
    I put again the TP on the Touchstone, and time was good.

Posting Permissions