Page 5 of 12 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 233
Like Tree11Likes
  1. #81  
    I lost my German keyboard design, the apps like Splashtop, TVSpielfilm, Fritz2Go, Cinema, Kindle Beta are still working fine.
    I uninstalled imposat, gonovah and uberkernel before donig the update...
  2. #82  
    Quote Originally Posted by lovleshgarg89 View Post
    Were you on 3.0.2 or 3.0.3 when you installed the update?
    And you are still able to boot to CM7 right?
    I was on 3.0.2. Had to do a quick fix with moboot and the acme installer to get back into cm7 but no big deal - see the post here from CGK:
    New to webOS? Here's my definitive Get Started guide:

    Want to dual boot Android on your Touchpad? Here's my guide:
    Fresh likes this.
  3. kenmitch's Avatar
    43 Posts
    Global Posts
    87 Global Posts
    Quote Originally Posted by lovleshgarg89 View Post
    Thank you so much for the reply.
    i also have the exact same configuration. 3.0.3 with CM7
    I have heard that this update might remove the moboot due to which you will not be able to load CM7. Maybe you will be required to install again using ACMEInstaller.
    Else doctor it back to 3.0.2, then update to 3.0.4 and then load CM7.
    Haven't done much with 3.0.4 yet but it looks like the browser is faster. Didn't get the moboot menu on bootup. Didn't try to boot with volume up yet tho as I wanted to take a look at 3.0.4 and see what changed in it.

    First impression the browser seems faster to me. Possibly the cache is fixed now ??? Reason I say this is when I go to a forum and view threads the text will be bold when new posts are added to it. Once I go back into the thread and look then back out no more bold text! Used to have to refresh the screen for this to happen.

    Gonna try installing moboot again and see if it'll find the CM7 again. No biggy if it doesn't work for now as I'm on vacation anyways! If I have to I'll just wipe it out and do the Dr again.
  4. pebacher's Avatar
    76 Posts
    Global Posts
    82 Global Posts
    Even without the OC my TPad seems faster overall. Apps load faster and the standard browser loads websites faster.

    I don't remember exactly how much available memory I had before the upgrade but I think I lost a few GB. I have only apps and very few photos, videos, or music. I now have 9.6 GB left on my 16GB unit.
  5. #85  
    With the new possibility to connect further phones via bluetooth with the TP, do you think, there will be a possibility, to use UMTS-Internet with such connected phones?
    Im very interested in, cause Im still using an old-fahsioned SE Elm with no tethering possibility...
  6. davidtm's Avatar
    564 Posts
    Global Posts
    787 Global Posts
    Crucial Update Info!!

    Angry birds card dismissal intact!!
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
    spud101, teamw23, etx and 1 others like this.
  7. #87  
    Quote Originally Posted by ncinerate View Post
    I was on 3.0.2. Had to do a quick fix with moboot and the acme installer to get back into cm7 but no big deal - see the post here from CGK:
    Thank you for the reply.
    If I doctor my TP to 3.0.4 directly, obviously CM7 would be gone. In that case i have to put all the 3 zip files in the cminstall folder, right?
  8. #88  
    Quote Originally Posted by otaillon View Post
    Paired with my iPhone 4 and messaging doesn't work. I haven't tried calling yet but it looks like it is working.
    Messaging did not work for me with Pre2 or Veer (cost me 0.15 to check that out on H20 plan)
  9. #89  
    if they had released this version of the touchpad, HP might have been actually been able to sell some devices. They definitely wouldn't have been reviewed as badly.

    I'm using the stock version unmodified. Everything feels faster. Web browser is definitely loading pages better to the point where i'm only lightly annoyed.

    i'm much happier now overall
  10. agg23's Avatar
    23 Posts
    Global Posts
    26 Global Posts
    Is the Palm SDK/PDK 3.0.4 out yet? I can't seem to find it on Palm's site.
    Ordered 2x HP Touchpad 32GB @ 9:34AM EST
    Purchase #441xxxx
    Order #3056xxxx

    Received shipping email 10/12/2011 @ 7:31PM EST
    Received the 2nd 2 week email

  11. #91  
    So... no one else got the stuck exclamation point (!) after upgrade?
  12. #92  
    Good news! The official Twitter page now works properly. Before only 20 or so tweets were visible, the new tweets would update but previous tweets wouldn't load beyond the 20. Well it works now!!! That one bar still floats tho.
    The value of knowledge is not in its possession, but in its use.
  13. #93  
    I removed the kernel before installing, but didnt think about the patches. Removed them after installing however Muffle System Logging errors out when I try to remove it.

    Doesnt seem to be hurting anything though

    I did lose my custom launcher buttons... Kind of an annoyance, now I have to go find where that post was with those changes again.
  14. cb7
    cb7 is offline
    cb7's Avatar
    8 Posts
    The download functionality in the browser is still present, although it actually gets the file name properly instead of just saying attachment. This is an issue that was previously reported on with moodle, blackboard, etc.
  15. #95  
    I have this error on my touchpad After the update whenever I have to update an app, download content or such.

    Twitpic - Share photos and videos on Twitter

    I just ignore it and continue my business.

    anyone else?
    My flickr Pictures taken by the Pre (pre plus and pre3)
  16. #96  
    Clear bookmarks is now part of the browser prefs, the clear bookmarks button is no longer part of the bookmarks pane. It still doesn't appear to have a way to reorganize them tho.
    The value of knowledge is not in its possession, but in its use.
  17. #97  
    Did this update fix the issue (most noticed in the App Catalog) of not being able to see the last post or the bottom of a page?
  18. keplenk's Avatar
    163 Posts
    Global Posts
    172 Global Posts
    I have a stock 3.0.2 (freshly doctored) with no patches, apps, heck even the profile is not yet keyed in. It was freshly doctored but using 3.0.2

    So I downloaded the updated 3.0.4 doctor and it this time it gives me an exclamation mark saying that device can't be reset.

    I just doctored it to 3.0.2 fine without hiccups but why can't I doctor it again using 3.0.4?

    BTW, I UNinstalled 3.0.2 first before installing 3.0.4

    Do I need new drivers or something?
  19. #99  
    Anyone have the link to the thread with the custom application bar and launcher icons, I lost my settings with the update and really dont like the default look. I'm not able to find the thread by searching (I'm likely just blind)
  20. #100  
    Anyone having sleep issues after 3.0.4 update. Mine won't go into sleep mode, even while on lock screen.

    Hmm weird.

    my tp condition: all patches and kernels uninstalled before update.

    edit: nvm had to shut down and now sleep function is restored.
    Last edited by rico2001; 10/18/2011 at 12:43 PM.
    HP Touchpad 16GB, webOS 3.0.4, UberKernel 3.0.4-68 @ 1.5Ghz
    HTC Evo 4G, Myns Synergy ROM RLS1 (Android 2.3.3)
    B&N NOOKcolor, Phiremod 7.1 (Android 2.3.7), @ 1.1Ghz
Page 5 of 12 FirstFirst 12345678910 ... LastLast

Posting Permissions