Results 1 to 3 of 3
  1.    #1  
    I just bought my 32gb TP and tried loading folders of jpeg pics using the drag and drop method after connecting using the micro USB cable to my PC (XP). In 95% of the time, the Photo&Video app will create a folder with the name from the dropped folder from my PC. Then it populates the created folder with the jpeg files. You can then view the loaded photos.
    But then in about the 5% time when I tried this, the P&V will create the folder but does not fill it with the jpeg files. When you select the created folder, it says it "empty". When you try to add photos to this file, it brings up a list of prior photo folders and it also lists the name of the "empty" folder. But it lists the this "empty" folder as containing pics which you can't access. You can pick a correct folder and choose a jpeg from it to add to the "empty" folder.
    Basically the P&V app stops processing newly dropped jpeg folders and individual jpeg files when you use the USB Drive mode.
    Curiously, it you reconnect to the USB Drive and remove the folder from the TouchPad drive using your PC, the P&V Will remove the "empty" folder from your All Album listing.

    I've called Support about this and they suggest I Erase the USB drive using the reset option in Device Info. This erases all my personal USB files (pics, .pdf, MP3, etc). This does correct the P&V app download failure and you can begin to load all your folders of jpeg files using the USB drive mode. Unfortunately, you have to reload all your prior JPEG folders again as well as other personal files.
    This P&V failure appears randomly. Folders which I previously loaded successfully will fail. Once it occurs, you no longer can download your photos to the TP and have it appear in the ALL Albums Listing fully loaded. However, if you choose a different type of file to load, such as .pdf, the TP will successfully load it and you can access the .pdf file using the PDF app.

    Has anyone found a solution for fixing this Photo&Video app issue for processing new picture files?
    I'll gone through two cycles of Erase USB Drive and am getting tired of continually reloading all my personal files to the TouchPad.
    I've heard there is a bug in the Media identifier module that maybe causing this type of failure. Is this true?
  2. #2  
    Same problem here. BTW, after your erase app and data moves and webos backup, did you have tio redo the whole preware govnah thing?
  3.    #3  
    I did not load preware on my TP so I don't have an answer for you.

Posting Permissions