Results 1 to 7 of 7
  1.    #1  
    So my issue:
    My touchpad won't write anything new to its 32GB of storage. Changing wallpapers doesn't work after restart. Secure full erase does nothing. Webos Doctor stalls out at 12%. Loading new files and deleting old files (via Internalz Pro or via my computer through USB) does nothing. Essentially, I have a fully-functioning touchpad that works until I restart or connect to a PC.

    I had loaded a 500 MB video to my touchpad early Saturday morning. That file transfer went fine. Later in the day, I attempted a 1 GB transfer. It appeared on my Win7 x64 laptop that the transfer went through. Upon safely removing the touchpad, I try to verify that the file is there. Turns out it isn't, so I try it again. Still no new video recognized by the touchpad's video player, touchplayer, or internalz pro. At this point, I'm a little worried and proceed to undo what I did by deleting the new video file transferred Saturday morning, but even that fails. At the time of video transfer, I was using Uberkernel to overclock the touchpad to 1.5 Ghz. I know that the touchpad is writing something to memory since wallpaper changes are remembered. What I can't understand is why the touchpad erases all these changes upon restart.

    Please help!
  2. #2  
    Is your TP a demo model (sounds like it is if nothing is retained on restart)?

    Mine is and wouldn't let me sign into my profile after doctoring it.

    I contacted HP Butler service. After working through the usual "stuff" they had me send it in. Got it back 9 days later good to go. Now the serial number registers properly when downloading the doctor from and the pad functions as it was intended.

    -- Sent from my Palm Pre3 using Forums
  3.    #3  
    Thanks treo, but unfortunately, it's not a demo model. I purchased it during the firesale from B&H photo.

    I had used webOS doctor when I first got it to upgrade to 3.0.2. It had been functioning fine for the past month up until this weekend.

    How does the Butler service work if you have used Preware and overclocked your device?
  4. #4  
    Sorry about your problem. Don't know what the issue is.

    Separately, you can use internalzpro (preware) or Gemini (in app catalog) to delete files directly from the device.
  5.    #5  
    I'll give Gemini a shot once I get home since I've already tried Internalz without luck.

    So do you have knowledge concerning the Butler service? Is this still available to people who have overclocked their touchpads?
  6. #6  
    I had the same problem on my 32 gb Touchpad. I decided to leave it on, and go to sleep.
    The next morning, I was able to turn it on.
    So go to sleep, even in broad daylight, and everything will be fine when you wake up!
    But seriously, it did work, by letting the unit shut down by itself.
  7.    #7  
    So before I go ahead and buy Gemini...

    Steve - what you're saying then is to let the battery drain itself completely? I think I'm gonna give this a try first. My only fear is buying Gemini and haphazardly deleting things I might actually need (or that I delete them, only to find them to still be there upon restart).

    Also, thanks to everyone so far. Wouldn't have gotten so much enjoyment out of my touchpad without all the tips presented here.

Posting Permissions