Results 1 to 4 of 4
  1.    #1  
    Hi all, new to the forum... I don't know how to google for this answer, but basically my TouchPad no longer opens up Kalemsoft Media player after I used preware and installed Internalz Pro. I also installed the Uberkernel with the Govanah, but I never at any point overclocked the Touchpad. Anyways, after messing with it and tried to mount a NAS by messing with the jail.pkd file and fstab files, I noticed Kalemsoft didn't run anymore. Other apps ran fine, but then I realized Angry Bird also failed to open. It doesn't give any errors. I tap it and it seems like it's running by creating that ripple and highlighting the icon, but then it disappears. I then downloaded Apps like Tanks, and another free game app that was made for the touchpad. It seems like stuff that is using the GPU is failing to run, that's my theory so far. If the GPU was broken, I shouldn't be able to see anything...or maybe I mess up the config files. The problem is, I tried a secure full erase, and even made a new account so it doesn't restore all my backup data, and it is still not running those apps. Does anyone have any idea? Or should I just send it in to HP?

    Thanks in advance!
  2. #2  
    google 'webOS doctor', then, after doctoring, login to your original profile.
  3.    #3  
    Thanks for the tip, that fixed the problem! So I guess it was some config problem. Weird thing was, now that I could run those apps, all of those apps that didn't work started at full screen on the touchpad when you load them. The apps that worked started with a card splashscreen before fullsizing itself when done loading. Anyway, thanks again!
  4. #4  
    Just FYI if someone is searching for this, I'll try and save someone a trip to the Dr.

    The OP said he was messing with the jail_pdk.conf file and Kalemsoft, Angry Birds, etc application wouldn't open.

    Just ran into this myself. If you aren't using "linux style" line breaks you mess up the jail_pdk.conf file and cause exactly whats described above.

Posting Permissions