Results 1 to 3 of 3
  1.    #1  
    Hey all, I recently purchased a Touchpad on eBay and am getting an error when trying to create a new WebOS account. I'm guessing that the previous owner wiped the Touchpad to defaults before he shipped it to me (if that matters). I do not think this is a demo unit, which is what I found when attempting to search for a solution. Does anyone have an idea why I cannot complete the registration? I've tried restarting the Touchpad/account creation and even tried changing some account details to no avail.

    EDIT: Fixed
    Last edited by 01111000; 10/11/2011 at 05:44 PM.
  2. BBooDad's Avatar
    406 Posts
    Global Posts
    540 Global Posts
    I had the same problem tonight with my wife's new TP 3.0.0. So I Doctored it to 3.0.2, and it signed in/registered logged in just fine.
  3. #3  
    I had similar issue last week. Doctor did not fix but removing space between first name and last name on registration form did. Not in webOS KB. Give it a try
    Pilot Pro -> Vx w/Omnisky ->Kyo 6035 ->Kyo 7135 ->Treo 650->iPhone 2G->iPhone3G ->Pre 3?

Posting Permissions