Results 1 to 3 of 3
  1.    #1  
    I'm trying to get preware loaded onto my new HP Touchpad, and the first step for that is to install WebOS Quick Install. Unfortunately for me, no matter what I try I can't seem to run the .jar file for the installer.

    Yes, I have java installed. Yes, I have the WebOS SDK installed. Yes, I have Oracle's virtual machine software installed. Have I tried it with both 64-bit and 32-bit Java? Of course. Have I tried using the Java archiver to open the .jar as well as default java.exe? Yes.

    The only thing I haven't tried is to directly open the .jar file using the Java command prompt, because every time I try to open Java it closes immediately.

    Now when I try to run the .jar file I get the "Could find the main class" error which to my knowledge means that it could not find the main header for the .jar file. My instinct is that this is a problem with Java (and I've already tried various versions of the WebOS quick install .jar, as well as uninstalled reinstalled Java several times now), but try as I might I can't get java to run this!

    If anyone has had similar problems, or some insight onto how I can fix this, please do share.
  2. #2  
    make sure windows path is correct and points to jre.exe

    right click on my computer ==> properties ==> advanced system properties ==> middle tab ==> path

    if you don't c jre.exe, add it to the end. make sure to use semicolons
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  3.    #3  
    I'm using vista 64 bit, so it's not the same locale. But if you're talking about the path directory for variables it's listed as

    Variable Name: Path
    Variable Value: "C:\Program Files (x86)\HP webOS\PDK\bin;C:\Program Files (x86)\HP webOS\SDK\bin;C:\Program Files (x86)\HP webOS\SDK\bin\novacom"

    After adding ";C:\Program Files (x86)\Java\jre6\bin" to the end, as well as appending "java.exe" "javaw.exe" and "jre.exe" none worked.

    I still get the same error, "Could not find the main class."

    I was able to load preware using a different computer without any difficulty though, so I'm baffled as to why this won't work with my desktop.

Posting Permissions