Results 1 to 5 of 5
  1.    #1  
    I'm getting the above error message whenever I try to use Web OS Quick Install on my touchpad. It was working fine when I used it before but when I was removing the data cable I was doing it the wrong way and was getting the OWWWW message from my pad. I didn't listen and kept on doing it now Quick Install cannot detect my touchpad.
    I've tried everything (reinstalling everything doing different sequences etc) but nothing works
    I need help from board!
    Last edited by atk-47; 10/05/2011 at 06:34 PM. Reason: spelling errors
  2. #2  
    If you connect to pc and choose USB mode, does your pc see the tp?

    Make sure your tablet is in dev mode, reboot both the tablet and the pc and make sure the drivers are installed on your pc. Connect the tablet to the pc and when the 'USB mode/cancel menu pops up, choose cancel. Launch quickinstall, it should see the tablet now.
  3.    #3  
    I tried everything you suggested chicle my friend but no joy.
    The PC refuses to see the touchpad.....
  4. #4  
    I guess it's time to call HP. Don't tell them about taking the cable out the wrong way ... ;-)
  5. #5  
    Time for webOS doctor?
    How To Recover - WebOS Internals

    Ignore the part about removing the battery... possible in some webOS devices, but not the Touchpad.

Posting Permissions