Results 1 to 12 of 12
  1.    #1  
    HELP PLEASE!!!!!!

    I have a jailbroken TouchPad and am receiving this message using the email app. I've removed the Muffle System Logging, removed and re-added accounts (through the accounts program, and the mail program), restarted and everything, still no change.

    Ended up getting in a Live Chat and this lady was telling me to do a backup and "erase all apps and data."

    I'm scared to do that with all the great changes I've made (minimal system logging, overclocking, you name it).

    Anyone have the same issue, and how can I fix it? If doing a backup and erasing all apps and data does it, I will do that, I just didn't want to tell them it's jailbroken b/c we all know they'll blame it on that.

  2. atraum's Avatar
    40 Posts
    Global Posts
    46 Global Posts
    Seems odd because I just started getting this message as well. The emails show up in my notification bar and they load in the email subject column OK just not when I click on the email to load the email body column. Strange.
  3. #3  
    same thing started with my email a couple of days ago. Didn't affect all emails at that time. Today I cannot retrieve any message bodies?
  4. atraum's Avatar
    40 Posts
    Global Posts
    46 Global Posts
    Hmmm, I think something else is going down. My system auto backed up early this morning but when I run a manual backup now it fails immediately. The only thing I did today with the TouchPad was install the latest free apps from the email today. I know email worked last night. I'm going to hold off on deleting everything and starting over for now.
  5. atraum's Avatar
    40 Posts
    Global Posts
    46 Global Posts
    See post #68 in

    Fixed it for me for the time being.
  6. #6  
    Fixed it for me too. I could not open attachments.
  7. #7  
    I have the preware installed and used the patch "muffle system logging".
    Since then I get the email download error.
    I have tried find /var/file-cache -type f -mtime -7 -exec rm -f {} \;" in webos and it didn't work.
    I also tried the "Emergency Filecache wipe" and I still can't get the email program to work.
    Any other suggestions?
  8.    #8  
    I wanted to keep this thread going as the suggestions have not made the email app work.

    Anyone else having this issue and what can be done? Thanks!
  9. Semma2's Avatar
    292 Posts
    Global Posts
    293 Global Posts
    That message just means that the email has been deleted from the online account since the notification appeared. The TP only downloaded the header initially when it issued the notification. When it goes back to get the full email, the POP or IMAP server says that message has been deleted.
  10. #10  
    I haven't deleted anything and all of a sudden I'm getting that message on all my emails also. Gmail and yahoo. Help?
  11. #11  
    the emergency filecache wipe referenced above seemed to do the trick
  12. #12  
    Quote Originally Posted by atraum View Post
    See post #68 in

    Fixed it for me for the time being.
    will try

Posting Permissions