Results 1 to 4 of 4
  1.    #1  
    Loving the new TP so far, but have run into a funny issue. After downloading Touchplayer, I went to try and use it, and it wasn't there. There was an app I didn't download called Filemgr or something. I saw that this was often a dependency of other apps, so just figured that's how it got there.

    The downloads page had a space between some of the apps. I tried to tap the space, nothing. I then tap-n-hold on another app to rearrange, and presto, there is a "blank" app icon in said space. Said blank icon had no "X" to remove it, but it would let you drag and rearrange its location. Went to the Software Manager to see if I could remove Touchplayer, but it doesn't show as being installed. Went back to the app catalog, and it still shows as being downloaded and installed. Tried to launch from there, nothing, no error messages, just nothing happens.

    Anyone have a clue what is going on? Thanks!!
  2. #2  
    Funny, I have the same issue but not sure it's because of Touchplayer. I have a blank icon now and when i try to launch it, it's doesn't seem to do anything.

    Any help from anyone would be great. TIA.
  3. twosted's Avatar
    150 Posts
    Global Posts
    164 Global Posts
    Restart your TP, it will go away.
  4. #4  
    Quote Originally Posted by Twosted View Post
    Restart your TP, it will go away.
    Thanks for the help. I didn't think of doing a full restart. I only did Luna restarts. Doh!

Posting Permissions