Results 1 to 9 of 9
Like Tree2Likes
  • 2 Post By Daemon
  1.    #1  

    I am new here, so forgive me if this is addressed somewhere else. I did search but couldn't find anything.

    I use several e-mail alias' that all forward to one "real" account. My touchpad is downloading my e-mail from that real account perfectly fine, but I don't want to send e-mail out using that address.

    Is there a way to mask the e-mail address on the touchpad so my e-mails come form the correct addresses? Right now I can look at e-mail on the touchpad, but not send because the e-mails wouldn't come from the correct addresses.

    Thanks so much for any assistance.
    Last edited by blueskidoo; 11/03/2011 at 10:17 AM.
  2. #2  
    As long as you have the email address programmed in that you wish to send the email from, when you compose an email, simply choose that email address from the dropdown menu on the top right.

    Alternatively, if you manually set up an email address you should be able to set up what email account you want to send mail from.

    -- Sent from my HP TouchPad using Communities
  3.    #3  
    That's just it. The addresses I want to use are not real accounts. They are e-mail forwarders. They don't have servers etc. associated with them so I can't set them up as accounts on the touchpad. The best I can get is a "reply-to" address, but I don't reveal my "real" e-mail address for a reason, and I am not about to start now.

    So is there a way to mask my e-mail address on the touchpad? To add other addresses that don't have servers etc?
  4. flamand's Avatar
    141 Posts
    Global Posts
    159 Global Posts
    It may be dependent on your email provider, but using my own domain, I was able to this by manually setting up a new account on the TP using a fake email address, but filling in all the server with real information for an existing account. When I sent an email using this new account, the headers only showed the fake address in the From and Reply-to fields.

    I don't like that it works, but there you are.
  5.    #5  
    Well, that didn't work for me. I still can't mask my e-mail address...
  6. Daemon's Avatar
    796 Posts
    Global Posts
    809 Global Posts
    Didn't work in what way exactly?
    All the tools are there to do it exactly as described above.
    When adding, choose "Email account" option supply your alias for the email address
    on the first screen and then hit Manual Setup, and choose your servers, protocol
    (notice it defaults to IMAP and you may be using POP), required encryption etc.
    Notice that while the username field for each server defaults to your initial
    email address (the alias) you can change it to whatever you need.

    This is exactly how you'd set up this configuration in a PC based email client like
    Eudora/Outlook Express/Windows Live Mail.. etc. There's no other way to
    do it on the Touchpad.

    I just validated that this process works on my TP.
    Let's say my email alias is
    So that I didn't mess with any of my existing Inboxes while testing,
    I created a brand new email account in one of my domains.
    That account would normally be of the form
    and the incoming and outgoing servers are with various
    authentication and encryption protocols available. All of those settings are
    provided by my domain's ISP (usually found in their FAQ somewhere).

    On the TP, I chose Add Account, then Email Account
    I put my alias email in the first field:
    then hit Manual Setup.
    My incoming server supports POP so I switched protocol from IMAP to POP
    Then for incoming Server:
    username: mylogin
    password: mypassword
    Choose whatever encryption and port your email ISP says it'll accept.
    There's a slight quirk. If you change the protocol, it does not immediately
    change to the appropriate port to match the given protocol and its type of encryption,
    if the correct encryption type is already selected.
    The workaround, is to change the encryption type, and then change it back
    to whatever is appropriate, and now it'll generally select the correct port. Sometimes
    the ISP uses non-standard ports (to avoid firewall filtering and such) and if so,
    they should provide that information.

    Then repeat steps for the Outgoing server (which may not be
    the same server name/login/pw) and hit Sign In.
    It should try to validate both incoming and outgoing login settings.
    If either fail, modify them appropriately until they work. Every combination of
    protocol type, encryption, and port # should be possible here so if
    you can get email in/out in a normal email account, it should be possible
    to make it work with these manual settings.

    Anyway, after all this setup, I can now send an email, choosing this new
    profile for my From address and when that message is received it shows
    that it came from my alias instead of

    If this account is set as your default, it will be used for all new outbound emails.
    When replying to emails received on other accounts though, you'll need
    to change the From to the alias account manually. This is fairly standard
    for other email clients.

    Last edited by Daemon; 11/02/2011 at 11:22 PM.
  7.    #7  
    My alias' are, and my "real address" is

    So if I use my address and put my settings in there, it won't save the account because it can't log into the server because @mydomain isn't a valid username.

    Thoughts? I'd really like to be able so send e-mail from the thing.
  8. Daemon's Avatar
    796 Posts
    Global Posts
    809 Global Posts
    It will work, if you follow the process I outlined above using the Manual Setup
    screen, which allows you to set your servers and logins completely
    different from your desired email address.
    Where I used as the alias address substitute your
    Where I used use your own
    The first thing you'll enter as you start to create the new Email Account type is but
    all the server information in Manual Setup will be set to verizon specific values before you attempt to login. If the login still fails it will be due problems with values on the Manual Setup
    screen and *not* the email address you entered on the prior screen.

    As it happens my real setup is pretty much like yours. My
    alias address is for and my servers are linked to my comcast account.

    Last edited by Daemon; 11/03/2011 at 05:35 AM.
  9.    #9  
    I got it this time! That totally worked. You are my hero! Thank you Thank you Thank you!

    It has totally made my day to be able to have my Touchpad send e-mails!

Posting Permissions