Results 1 to 5 of 5
  1.    #1  
    Hey guys - i have a problem with logging into an https website.
    The site is:
    The main problem seems to be that i can't click the "Log In" button. The even tho the button lights up, there's no response from the website.
    Have anyone had any similar problems with https sites?
    And if you want to look into it just type something random in username/pw on your device, the problem lies in the inability to click the actual log in button.

    ( I looked through the other threads about browser login issues - and tried writing http://usernameassword@url - didn't help)

    I'm able to login into this website on my android phone (Samsung Galaxy S) so it's not like the website doesn't support devices like this.

    If you have any thoughts/tips/help i would appreciate it
  2. #2  
    Try clearing your cookies and trying again.
  3. #3  
    Remove the browser cache and see if it helps

    -- Sent from my HP TouchPad using Communities
    "I haven't failed. I've just found 10,000 ways that won't work."
    Thomas Edison
  4. #4  
    Didn't seem to do anything when I tried it either.
  5.    #5  
    It didn't fix anything to clear the cache and cookies.

Posting Permissions