Results 1 to 4 of 4
Like Tree2Likes
  • 2 Post By geekpeter
  1.    #1  
    I have a 32Gb TouchPad. Last night I turned it on, and there was no soft keyboard. I touched "Just type" and no keyboard appeared. So I ran the web browser, and still no keyboard. I couldn't get the keyboard to appear with any program.

    I have tried rebooting the TP, but the keyboard still will not come up. I guess the next step is to run webOS Doctor? But before I doctor my TP, I want to be sure there is no other solution.

    Has anyone else lost their soft keyboard? Or even heard of this problem. I could not find any postings on this problem anywhere in
    Kyocera 6035 > Samsung SPH-i300 > i330 > i500 > Treo 600 > 700p > 755p > PRĒ Minus > Touchpad & FrankenPre2
  2. #2  
    yes, doctor the device. Has to be a software glitch
  3. #3  
    I'm assuming you don't have a Bluetooth keyboard paired to it?
  4. #4  
    if you had a bluetooth k/b and pressed the keyboard button (3rd along from top to dismiss/force open on hp official) it wont appear till you retoggle it back on.
    Cantaffordit and sphyg04 like this.

Posting Permissions