Results 1 to 8 of 8
  1.    #1  
    Anyone have a clue how to delete unwanted search engine preferences in Just Type? Swipe-to-delete doesn't seen to work.
  2. #2  
    Settings/Just Type scroll down.
  3.    #3  
    Quote Originally Posted by Steep View Post
    Settings/Just Type scroll down.
    I appreciate your comment and attempt to help, but that still doesn't answer my question. I know how to find what you've described, but how do I delete, say, "PreCentral Search" or "" as Just Type options? Again, swipe-to-delete doesn't work in this case.
  4. #4  
    Ok sorry m8, I just have everything except google 'switched' off.
  5. #5  
    I hope you don't mind if I ask why do you need to delete them?

    If they are deselected, you wont see them as options when you search anyway.
    I am, therefore I think
  6.    #6  
    I inadvertently added a couple of search options that I don't really plan on using, and while I have them deselected, I'd really just like to clean up the option list.
  7. #7  

    I also wanted to know if it is possible to remove unwanted search engine from the Just Type preference list. Here is what I found :

    1. using the Internalz program (thank JR for this wonderful program), you go to this thread in your Touchpad : /var/palm/data/universalsearchmgr/

    2. you'll find there 2 folders :
    a. in "searchplugins", you'll find "some" search engine that are used by Just Type.
    b. in "assets", you'll find the icon for thoses search engine

    3. erase the files that you don't want in you're Just Type preference panel and restart you're device.

    4. you should have deleted the unwanted search engine

    NOTA : this is what I tried and it worked for me. However, they were some search engine that comes from programs (and not from websites) that doesn't show in the folders named above. If you find something else, please let us know ! And forgive my english, it is not my primary langage

    Have a good day
  8. #8  
    You can remove most of them via the preferences in the browser.

    Deleting Just Type entries from the HP Touchpad

Posting Permissions