Results 1 to 5 of 5
  1. cookie42's Avatar
    10 Posts
    Global Posts
    11 Global Posts
    Ok so up until now I was just putting up with this, but now it's gotten too annoying.
    At home I have 2 wifi networks. One named xxy and the other Xxy (obviously not the names, but they're suitable examples). xxy is connected to the internet and is in my bedroom, Xxy is down the other end of the house and functions as an extender of sorts, I just have it set up to use the dhcp server from xxy, and that gives it internet and allows access to the computers connected to xxy.

    Now the problem. My touchpad will connect to either without issue, it gets ip addresses, etc, but the internet will not work with xxy, if I connect to Xxy however, it works fine. When connected to xxy I can type something into the address bar, and it will google it, but when I go to that same address via the address bar, it will not load. I am literally less than a metre away from it and it simply won't work.

    I have tried manually setting ip addresses, and using alternate dns servers without success.
    Typing in the ip addresses of websites doesn't work either.
    The routers for xxy and Xxy have the same settings.
    The same happens with both of my touchpads.
    I have this problem with none of my other devices.
    I had this problem when first trying to setup my touchpads so that's before touching preware, so you can rule that out.
    Even accessing local shares via the kalemsoft app from the server on my pc and typing in the address and port doesn't work.

    Can anyone help please. I'm out of ideas.
  2. #2  
    How big is your house, or do you have lead shielding in the walls?

    I can easily use my wireless connection from a block away.

    Have you tried truely unique network names? I.E. abab and xyxy?
    Which network is first on the access priority for the TP?
    What channels are both networks on? If they are both on the same channels, they are going to cause interference to each other.

    I suggest you look at your signal strength using either:insSider or Vistumbler so you can see what your signal strength is.

    Are your networks configured such that you can turn off Xxy and leave xxy operating, at least for troubleshooting?
  3. cookie42's Avatar
    10 Posts
    Global Posts
    11 Global Posts
    Thanks for the reply.
    Changing the ssid makes no difference, neither does changing the channels.
    And signal strength is no issue, I am literally less than a meter away from the router. And disabling Xxy does not make xxy work.
    Unfortunately, and I forgot to include this in the original post, the only way I've gotten internet working via this particular router is by disabling all security.

    Also, my router is a dg834gv5. I've read about other people having problems with the Touchpad and that router, and unfortunately the fix for them seemed to need cfw, which is not available for the dg834gv5. Again, if anyone can help it would be appreciated.
    At this point I'm just considering replacing xxy with a new router (Or setting up a 3rd wifi network for my home, possibly XXy, lol)
  4. Vanwall's Avatar
    21 Posts
    Global Posts
    22 Global Posts
    I have two access points at my house.

    Both have the same SSID
    They are on different channels
    one unit is a fully functional with cable connect and DHCP

    The second unit is connected to my wired network and configured to be just an access point.

    Both units have the same security WEP.

    I have no problems connecting to either access point.
  5. cookie42's Avatar
    10 Posts
    Global Posts
    11 Global Posts
    Ended up giving up on the DG834G(v5) and just set up my spare F7D1401(v1) and now everything works.
    So, for anyone else having problems with that model, I recommend giving up and using another one. It's not worth the trouble.

Posting Permissions