Results 1 to 5 of 5
  1.    #1  
    I've followed the instructions on getting migrated over to the beta testing feed with preware but I'm not showing any option to turn a beta test feed "ON" and there are no beta kernels showing up. I uninstalled preware, followed the terminal commands listed at Testing Feeds - WebOS Internals and re-installed preware but still no beta love. Any idea what I might have done wrong?

    I'm assuming the f4, etc kernels are listed there now? I'm not showing any of those, just recovery and stable.

    Edit: Walked through the process again and it worked. User error, probably with the last terminal command.
    Last edited by VisceralMonkey; 09/24/2011 at 02:04 AM.
  2. #2  
    In my own words, had it written up already - hopefully will help someone else:

    Open Preware and add these 2 feeds first:

    You can do this by hitting the upper left corner->Manage Feeds

    Target Device: ALL
    Name: webos-testing-all
    URL: Index of /feeds/webos-internals/testing/all/
    Leave “Is Compressed” on.

    Target Device: Pre/Pre+/Pre2/Veer/TouchPad/Pre3
    Name: webos-testing-armv7
    URL: Index of /feeds/webos-internals/testing/armv7/
    Leave “Is Compressed” on.

    Once you add these feeds, go back (hit the back arrow), then do “Update Feeds”. If you mis-spell the Name or URL, you will get errors when you update feed so becareful what you type in. YOU SHOULD NOT GET ANY ERRORS when you "Update Feeds". If you do, you messed up. Go back, delete the feeds and try again. I had to go through a few cycles of deleting and reading the feeds b/c I had errors.

    Next, add another feed:

    Name: webos-kernels-testing
    Leave “Is Compressed” on.

    Hit “Add Feed”, then “Ok”. Then IMMEDIATELY AFTER YOU DO THIS, REBOOT YOUR TP (FULL REBOOT, NOT JUST LUNA RESTART). You don’t need to go back and Update Feeds. Just reboot right here. YOU MUST REBOOT AT THIS STEP.

    After TP reboots, go to Preware, if everything happened right, you should now see 5 kernals. Go to experimental. You can do F15C or F4 Phantom. I went with the former. Install it and follow directions to reboot. Again, if you see any errors when you open Preware and it's loading in the feeds, you messed up - go to feeds, delete, and try again.
  3. #3  
    Quote Originally Posted by laoh View Post
    In my own words, had it written up already - hopefully will help someone else:
    you do know the feeds were changed right? (the creator didn't want people to go blindly and install a beta kernel with knowing the ful consequences and responsibility that goes along with that)

    as to the OP, before anything have you rebooted?
    and also can you check if you can see that the files where actually created (if you read the wiki then you know which files need to be created to access the beta feeds)

    and if so can you delete preware and install it again (you might have to install a old version if you are using WOSQI on your computer) then update to the newer one but once that's done you should have access and ability to choose the feeds you want
    Last edited by darkassain; 09/24/2011 at 03:09 AM.
    (hidd) user.emerg: AddNewFinger: WARNING!!!!!!!: 99 FINGERS ADDED in 1 secs
  4. slumpey#AC's Avatar
    1 Posts
    Global Posts
    5 Global Posts
    Thank you for the write up
  5. alan sh's Avatar
    766 Posts
    Global Posts
    913 Global Posts
    Just to say that the wiki instructions do work - it's ALWAYS spelling mistakes that cause issues (well it was in my case).


Posting Permissions