Results 1 to 13 of 13
  1.    #1  
    I have created various folders under downloads like Movies; tvshows and so on.

    when I USB connect and copy a file to it, and then launch the Photo/video I am unable to see the new files that I have put. they are proper format like M4v so I should be able to see it. I see the old ons but not the new onws

    as a test I deleted the files on my touchpad via USB connection and then went back into Photo/album. The file is still there....

    so basically its keeping / retaining old info and not updating...i guess maybe a cache thing

    so i cleared up the cache by bringing up the browser and tried it again, even rebooted

    No luck

    any suggestion as to why this would happen.

    Its happening on both the touchpads
  2. #2  
    are you using the muffle logging patch?
  3.    #3  
  4. #4  
    there ya go. Search for that and you will find several threads.

    i'm mobile atm or I might be able to find one.
  5.    #5  
    Thanks, will do!
  6. cjf243's Avatar
    97 Posts
    Global Posts
    106 Global Posts
    The muffle logging pacth does not effect me in my transfering files by usb. All movies and photos have transfered no problem. The only differance I see is that your movie extensions are m4v. I use the stock movie player and use the mp4 extension. You can change the extension with the rename file in explorer. Right click file and select rename. Or if you have internalz pro on your touchpad you can find your file tap it and select info. Then at the top window the file name and extension name is there and you have the option to change the name of the file and or the extension. Hope this helps, I am not sure if m4v is a valid extension for the stock player. If so you can still try this and see if it works.
  7.    #7  
    true, but the fact is, anything i put, like mp4 or m4v or whatever. the stock Photo/video will not show the files in the list.
  8.    #8  
    I used Internal Pro to bring up the file and Play it and it worked
    but that sucks that I cannot use the default system to do it:0 hehe
    at least for now its a bandit fix
  9.    #9  
    Internalz pro only does vertical not landscape/horizontal view
  10. cjf243's Avatar
    97 Posts
    Global Posts
    106 Global Posts
    I have seen other people having the same problem. Some say to disconnect the cable from the touchpad/computer without ejecting the drive. It will "ouch". I have always ejected the drive and not had any problems with the touchpad seeing the files. Sorry I have not been helpful.
  11.    #11  
    Maybe I did not explain myself properly

    If i copy files from PC to Touchpad. The touchpad built in app called "photo and video" does not show me the files in the directory I put them in. These are recognizeable files that I should be able to play.

    I think its the problem with the muffle system I had had installed. I have to figure out how to uninstall the muffle permanatley...but I could be wrong.

    interm solutation was to use Internal Pro and that's good enough
  12. cjf243's Avatar
    97 Posts
    Global Posts
    106 Global Posts
    I put my movie and picture folders in the download folder. They are all recognized.
  13. #13  
    the behavior your experiencing is a bug, it's been there since the TP launched. there are several threads on it going back to July 2nd. I ran into this issue on July 1st.

    it has nothing to do with the patch.

Posting Permissions