Results 1 to 7 of 7
  1.    #1  
    OK, just recently got a Touchpad and have been (mainly) enjoying it. I have an issue with some website though and security certificates. I regularly get messages saying that the security certificate couldn't be read properly, and asking my whether to trust the site or not. The page always loads when I click "accept", but it's getting a bit annoying now.

    Any ideas how to get rid of this issue?
  2.    #2  
    bump. Anyone got any ideas? Starting to get slightly annoying now. Most of the errors seem to come from google certificates.
  3.    #3  
    Anyone? Been testing today and the main culprits seem to be Get a lot of these when visiting and digital spy. Even when I select 'trust always' I still get the error when going back to those sites.

    I have made the change to turn off he cache to help with site loading, could this be causing the issue of it not remembering my choice to trust always?
  4.    #4  
    Ok, so managed to sort this out myself. Did a mini factory re-boot' 'erase apps & data. This solved the problem I had with the security certificates' as well as my pictures not appearing on the facebook app properly. Just in case it helps anyone else out, as I wasn't exactly flooded with help on here! :-(
  5. #5  
    Sorry you didn't get much help. I would have been happy to, but couldn't relate to the issue at all. My advice would have been to doctor, but I seem to get reprimanded when I suggest that to people. Oh well. Glad you got it fixed!
    In or within a day's drive of Indy? Join one of our meetups!

    Twitter: @INDYwebOSMeetup @steffej3
  6. #6  
    I have the same issue. HTTPS security certificate from my University e-learning website is no problem for any of my PC browsers. But the TouchPad tells me several times while loading each single webpage that the certificate is insecure. Does not want to accept my decision that it is secure.

    The doctor did not help.

    Exporting certificate DER coded by using Google Chrome and importing from email attachment didn't help either.

  7. #7  
    Just found this page:
    Palm Support : Installing self-signed and privately issued certificates

    Helped me to get rid of this problem. Now I have the new problem that my credentials are not accepted...

Posting Permissions