Results 1 to 3 of 3
  1.    #1  
    Hi Folks,
    since a week, any app I try to get form the App Catalog I hot the INSTALL FAILED message.
    I'm on a brand new TouchPad with webOS 3.0.3, anything worked fine wor about a month, then the tragedy!
    I can download without any problem form preware, but cannot get anything from the HP App Catalog.
    At any time I try to download, the green bar adbance, then I got the message INSTALL FAILED!
    I did anything I could, but also a FULL ERASE and some new profile did not solved the issue.
    Any idea for me guys? THANKS!
  2. #2  
    I'm not sure how/why you have 3.0.3 because the shipping version is 3.0.2.

    I'm guessing that means you are not in the US, so it may be that you are in an unsupported country.

    look for a thread about "imposter" from WebOS Internals. I think it helps to work around catalog restrictions, at least for free apps.
  3.    #3  
    Thank you Cantaffordit, but I cannot find IMPOSTER netiher in the web. I know about IMPOSTAH and I tryed a workaround to access the catalog.
    Onestly I CAN access the APP catalog and I see everything (paid included) as I'm imposted as an US TP.
    The issues is not see the app, the issue is that if I try to download I always get the message INSTALL FAILED.

    Hint: where your TouchPad are registered? My own is on the server:

    where my profile is located. Is this the same of yours?

Tags for this Thread

Posting Permissions