Results 1 to 14 of 14
  1.    #1  
    ** for hp employees only **

    Trying to access HP internal network using HP Remote Access.
    Although I followed all steps and got HP Remote Access app + PPTP VPN app installed, after trying USA and European gateways I am getting a "Failed to authenticate" error message
    My One time password token generator is fully synchronized so no worry there.

    tks for your help,
    Last edited by olivier_strasbourg; 09/18/2011 at 05:13 AM.
  2. alan sh's Avatar
    766 Posts
    Global Posts
    913 Global Posts
    it worked for me.

  3.    #3  
    hi alan, which gateway did you use?
  4. #4  
    Kudos, I thought all the internal units had ended up on ebay!

    A differant take on the 'HP Way'

    -- Sent from my Palm Pre3 using Forums
  5. alan sh's Avatar
    766 Posts
    Global Posts
    913 Global Posts
    I tried it with the UK and Austin gateways.

  6.    #6  
    tried again yesterday & did not work although tried on my pc with OATH & it worked.
    looks like tp is refused from vpn server. Is there any authorisation to get from IT?

  7. alan sh's Avatar
    766 Posts
    Global Posts
    913 Global Posts
    I'll email you the mail I got showing how it worked. But I need your HP email. So, can you send that to me - I'm the only alan sharkey in the gal

  8. #8  
    I am also unable to get remote access working. I was able to get my HP email working but not remote access. I have also tried all the us gateways.
  9. #9  
    worked for me in USA but of course MOC web doesn't work , hopefully the synegery plugins will be updated to 3.0
  10. #10  
    Someone who is talented, should write a script that automates the procedure. Its mostly free ware, and I bet some (including myself) would kick in some money or award. We're so close...
  11. #11  
    well it is kind of automated you get the app , it sets up the VPN profiles and downloads the pptp connection. You just needs the oath and you should be fine. It has to be 3.02 make sure of that
  12. #12  
    I re-synched the oath a few times but now it works fine
  13. #13  
    also remember this an open forum , so not to many details please here
  14. #14  
    If you can get Oath token to syn, great, if not, redo it again or retest it. I used Austin and it works. Only thing won't work is your exchange and that's because you have to apply for access. once that access is given, you are golden.

    I did not not apply for access, because I think you have to Lock your touchpad and not sure if they have a the remote format command going. I don't like to give anybody ability to format my Touchpad.

Tags for this Thread

Posting Permissions