Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By keplenk
  1. PDoy's Avatar
    2 Posts
    Hi everyone.

    I was just sending an email on my touchpad when I decided to listen to some music on youtube while I composed the email, the youtube browser window appeared and the whole system locked up, it's not doing anything now.

    Al I can see is a frozen screen with the keyboard showing at the bottom, the touch screen doesn't work, the power button doesn't work and the volume buttons won't work either, I've tried plugging in the USB cable and connecting it to the PC but it just said installing software then nothing else happened.

    I'm really worried the touchpad is bricked now

    I've only had it a few days, what should I do?

    Please help!

    PS the touchpad is OC'd with the F16C Kernal.
  2. keplenk's Avatar
    163 Posts
    Global Posts
    172 Global Posts
    Have you tried pressing and holding the Power button + Home Button at the same time until it turns off and restart?
    bevcraw likes this.
  3. ac921ol's Avatar
    151 Posts
    Global Posts
    155 Global Posts
    yup do a hard reset, which is the power and home button at the same time, and just let it cycle thru.

    if that doesnt work, which it should then webdoc it, the kernal you have is the 1.9 i believe, which is known to have issues like this, I am on the 1.7 and LOVE IT the .2 I wouldnt even be able to tell a difference.
  4. PDoy's Avatar
    2 Posts
    Phew! Thank Thor for that!

    You guys have just saved my life, I almost had a heart attack.

    Many MANY thanks.
    If we were in a pub I'd buy you both a pint.
  5. #5  
    I'd overclocked my Touchpad to 1.9 ghz. Then accidentally, I swiped and uninstalled F16Kernel, causing my Touchpad to get stuck at the HP logo.

    I had to WebOS Doctor it. But before I'd done that, I'd went online, logged into my account and clicked, "Lost My Touchpad- FULL ERASE" thinking it would help me.

    So in the end, I had to chat online with HP, they can unlock it.

Tags for this Thread

Posting Permissions