Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1.    #1  
    I have an HP Color LaserJet 2605dn which is automatically detected by my Touchpad. When I try to print anything out from the Touchpad, the printer literally prints out a whole page of black ink. I've tried printing from Adobe Reader and an email, both give the same result. Can't delete and re-add printer because it is auto detected. Any suggestions?

    Sorry I did not see that someone posted the same problem in another thread.
    Last edited by krburrell; 08/29/2011 at 10:40 PM.
  2. #2  
    Same printer. Same result. I'm sure it's a driver/firmware issue. Another HP color laserjet I have at work prints fine...

    I even update the printer with the latest FW I could find (20071108 - previously had 20060510) to no avail.

    I suspect it's a driver issue with this model, either it mis-identifies it internally, or is using the wrong one). Hopefully another HTP update will fix it down the road...
  3. #3  
    Ok I cannot find any other posts in this forum with this problem. I currenly have a case in with HP webOS support and have had for a month now. Has anyone experienced the following problem?

    I have a P1606dn Laserjet Printer which is compatable with "airprint" and will print but only solid black pages. Other computers / laptops print perfectly fine. I did a complete erase of the touchpad software at the request of HP support but no help.

    The reason I ask if anyone else is having this problem is so I can add this information to the ticket so they can determine whether it is directly touchpad related or not.

    Just FYI, I have updated the firmware to the latest so that is not it. Also if anyone has figured out how to fix it, great, I would like to know how.

    Thanks All
  4. #4  
    Wow, I find it hard to believe I am the only one with this problem. Oh well, lucky me...
  5. hazakins's Avatar
    15 Posts
    Global Posts
    19 Global Posts
    Same problem for me too.

    Sent from my PC36100 using Tapatalk
  6. brakkfugh's Avatar
    1 Posts
    Global Posts
    2 Global Posts
    Same problem here. Got my Touchpad yesterday and tired printing to a 2015dn and got black pages.

    I'm on webOS 3.0.2 BTW
    Last edited by brakkfugh; 09/28/2011 at 03:46 PM. Reason: add more info
  7. #7  
    hmm, maybe its a laserjet issue? I have a OJ 8500 and the TP prints to it flawlessly and with no delays
  8. #8  
    I have the same problem. I have spent many conversations with both WebOS support and HP Printer support. They currently have no resolution. I bought this printer specifically to work with a Touchpad so I am really disappointed.
  9. #9  
    I tried multiple Touchpads. They print black to the LaserJet. All the other computers print to it fine.
  10. #10  
    Same here on a P2015dn
  11. 1969bob's Avatar
    46 Posts
    Global Posts
    50 Global Posts
    I have almost the same but the is I have Photosmart c309g-m it print ok until I overclock
    it to 1.5 GHZ I called HP they said not supported I wonder if overclock has any thing to
    do with it??
  12. #12  
    Same problem with an HP CLJ2840. I was told that my "case needs investigation from HP's engineering team". Like I'll ever hear back from them....
  13. #13  
    Supposedly the new update for the touchpad might fix this problem, 3.0.4. I will check this tonight to see if this is the case.

    Crosses Fingers...
  14. #14  
    I have confirmed the printer is now printing correctly. The update to 3.0.4 evidently has the fix for this problem. Yee Haa it's about time this was resolved!
  15. #15  
    Quote Originally Posted by Doctomahawk View Post
    I have confirmed the printer is now printing correctly. The update to 3.0.4 evidently has the fix for this problem. Yee Haa it's about time this was resolved!
    No such luck here. Tried printing a simple QuickOffice text document to my LaserJet P2015, got the same two black pages as I used to get with 3.0.2. =/
  16. #16  
    having the same issue with my touchpad and HP laserjet 1505n black page for anything I print
  17. #17  
    same problem with my color laser 2605dn. Solid black page no matter what I print. Had this issue for both 3.0.2 and 3.0.4.
  18. #18  
    I have a HP Laserjet 2840, and it does the same thing. Black toner only. Prdamrican it is a small world, as I live in Lincoln, Ca right next to you.
  19. #19  
    This issue still exist using firmware 3.0.4 and a Laserjet 2840 with the latest firmware
  20. #20  
    <threads merged>
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
Page 1 of 2 12 LastLast

Posting Permissions