Results 1 to 4 of 4
  1.    #1  
    To whom that can help

    Having some issues with my WEBOS.

    I had Kalemsoft media 0.3.7 installed on my touchpad and it expired. So I uninstalled it. after few days, Today I decided to purchase it. Went online, purchased it, downloaded the new 0.4.0 and tried to install it

    It keeps clocking on the Installation. I have waited 10 min and no luck.
    I have rebooted Touchpad and PC serveral times and no luck.
    I tried a different pc / Laptop and same issue.
    I then tried and went back to 0.3.7 and same thing it clocks and clocks

    Maybe its something else
    So I went to our Preware store
    Download something, and it did download properly, and launch properly.
    I then try to uninstall it and its clocking

    I put the touchpad in Dev Mode and launch WebosQuickinstall
    Able to see my Device
    click on the globe and i can see the list of all software
    when I click on Device Management and then look at User-Installed Content
    Nothing shows up

    Did some more Testing, using Preware, I uninstalled Amazon Kindle Beta
    I then try to Reinstall it...but its clocking...
    Seems like installing/Uninstalling is causing whatever the issue seems to be..

    Using HP App Catalog, I installed Wallaper switcharro Hd lite as a test
    downloaded fine / installed fine / Launched Fine
    Launched Software manager and was able to remove it successfully

    Anything I can try and do? not sure why I cannot install packages with Webosquickinstall or see anything in the Webosquickinstall

    Last edited by snowwhitie; 09/15/2011 at 09:13 PM.
  2. #2  
    Call WebOs Butler - you should still be within the time period.
  3.    #3  
    I don't mind setting everything up all again. Would doing a Full Erase help? Since its not broken, don't believe I need to use the WebOS Doctor...but.... any suggestion from technical staff here be great!. I don't mind trying things.
  4.    #4  
    All fixed....Thanks (thread can be closed)

Posting Permissions