Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
Like Tree11Likes
  1. #21  
    Quote Originally Posted by swedub View Post
    I thought I bricked my Touchpad after trying the CyanogenMod Alpha. I watched the video instead of reading the README and didn't put the moboot file in the cminstall directory like I should have. I was able to boot Android but couldn't get back into WebOS. I couldn't get this to work for me at 2am but I tried again this morning, following each step slowly and finally got WebOS back. Thank you very much for the novaterm info! I figured I'd add my experience in case anyone else is having a hard time getting from CyanogenMod Alpha back into WebOS like me. It took me about 6 hours trying a lot of different things but this finally worked! I'll wait for the Beta before I try again. At least I know now not to forget the moboot and CWM files.

    I did remember to Backup WebOS in the Settings before I tried anything so I got most of my setup back!

    Jeez, it brought me back to the days of using WebOS Doctor back on my original Pre. If it wasn't for those experiences it would have likely added a few more hours to my recovery.
    A bit off topic but:

    I installed the Cyanogenmod 7 Alpha yesterday and it worked flawlessly. I think I read the notes three times and watched 3 instructional videos before I tried it though

    First thing I noticed is how ugly the Android interface is But it brings lots of functionality that is not available to the Touchpad as far as apps go. I downloaded the fish live wallpaper from the market and it is really nice.

    This alpha build does feel very nice. The only problem I ran into was trying to install Madden '12. Everything else has worked flawlessly.

    So sad that Androids clunky OS is more viable in the market than our beloved webOS.
  2. #22  
    just want to say, did the same thing- doing a full secure erase with f15c installed, guess what?

    just waited for it to do its thing. Really. Patience, and it all works out.

    (though I did have a bunch of patches still installed afterword, huh)
  3. f2k8's Avatar
    32 Posts
    Global Posts
    56 Global Posts
    How about 'dingle berry', it's when you're ****ting bricks, but it isn't fully 'bricked' yet.
Page 2 of 2 FirstFirst 12

Posting Permissions