Page 3 of 3 FirstFirst 123
Results 41 to 45 of 45
  1. knoer's Avatar
    25 Posts
    Global Posts
    29 Global Posts
    @balducci: Thanks for the offer - however I'm not sure what to look for other than what we have already found - and yes, the TP is able to generate some truly big log files!
    I also thought about emptying the battery completely, but figured that a doctor session would have the same effect. -but good to know that you tried it.

    One of the tings I found when investigating/googling the Atheros driver was that there at some point had been an issue with the wireless interface getting into a race condition or deadlock - which initially sounded interesting, but I am not able to conclude anything yet (if ever). If I remember correctly the revision were from march, so I would suspect that these changes are in the TP kernel - but I will need to confirm that (if possible).

    I'll poke around the Linux system on the TP to see if i can get some more useful information on the state of the wireless interface/driver whatever - other than the TP diagnostics code 1000.
  2. #42  
    Mines going back for repair. Shame about the lead times though, 2-3 days for pickup, then 8-10 days for repair.
  3. knoer's Avatar
    25 Posts
    Global Posts
    29 Global Posts
    Any news on the repair process?
    -did it fix your issue?

    I have been testing the Alpha release of Cyanogenmod - same issue & errors are seen in that SW, so I fear that it is somehow hardware or firmware related.

    Does anyone here know how to update the firmware for the Atheros SoC?
  4. #44  
    All fine. Came back from the repair centre and the wifi is all ok now. Unfortunately they did stratch the back up so Im waiting for a response
  5. #45  
    Quote Originally Posted by knoer View Post
    I'm having the same issue here.

    One morning my TP did not turn on the screen when I pressed the power button.
    After a hard reset, the unit worked again, but was unable to find any networks (although there are 8-9 visible on mt laptop).
    A diagnostics run returned a wifi error code 1000, which should translate to "wifi radio off or disabled" (according to a post I have forgotten the link to).

    I have tried a app&data erase, reflashing WebOS 3.0.2 and even 3.0.0 to get my TP back in working order, but nothing has solved my issue.

    Currently I have a $149 paperweight with a touchscreen where I can select a language, but nothing more, since I cannot complete the setup procedure without a wifi-connection :-(
    i had the exact same problem i actually went war driving and was able to find another network that i was able to connect to. i have no idea why i still cant connect at home even with all security disabled. the only thing i can think of is there are about 40 other wifi networks cause att installed the wireless router in everyones apartment. hopefully you can find an unsecured somewhere to connect to and get it working again.
Page 3 of 3 FirstFirst 123

Posting Permissions