Results 1 to 13 of 13
  1.    #1  
    I have an AOL email account setup to my TouchPad. The inbox works fine but my the subfolders I created won't sync up. I've tried to refresh the folder but each time they remain empty, even the sent and draft folders are empty. Is there any way to fix this? Does this have to do with AOL or is it something else causing this?
  2.    #2  
    am I the only one with this issue? Does anyone know how I can fix this and get my mail from my saved subfolders?
  3. #3  
    You probably have the account set up as POP instead of IMAP. Try removing and readding the account as an IMAP account.
  4.    #4  
    Quote Originally Posted by greenoyster View Post
    You probably have the account set up as POP instead of IMAP. Try removing and readding the account as an IMAP account.
    I am not sure what you mean. I deleted the account and recreated it and I don't see anything that says IMAP.
  5.    #5  
    I figured out what you meant and what was wrong. My mail was only set up to synch with mail no older than 7 days. I had to set it for all to see everything in my saved folders.

    If anyone wants to know how to set up IMAP check out this website
    How To: Set Up Email On Your HP TouchPad | TouchPad Talk
  6. #6  
    My problem is that I cannot view the email in the viewing area..all I get is "there was an error downloading this message" I get this on all email accounts. Any suggestions ?
  7. #7  
    I am having a huge issue with my AOL email for some reason and the people at HP have no idea what is going on either. I sent my Touchpad in to get repaired and I was getting "Error code 3099: Connect failed" every time that I tried to set it up thru the mail app. I just got it back Monday and tried to set it up today and it is giving me the same message. For some reason every time that I try to "Add Account" through the email application and it forces me to do a manual setup and the rep told me to choose:
    IMAP Server
    Encryption: None
    143 Port

    Authentication ON
    Encryption: None
    587 Port

    but I am STIIILLL getting the same dang error message that I sent it back to HP for in the first place!! Does anyone have a solution for this problem by any chance? Pllleeeeaaassee help because the Reps can't seem to help me!
  8. #8  
    I am now on a pre2 and I noticed with webos 2+ there is no official aol sync like there was in 1.4.5. When I get a new AOL email, it doesn;t even use the AOL icon. It also no longer synchs read email like it did. Why did they get rid of AOL as a sync option? user to user support.
  9. #9  

    I'm having a similar problem to you except with my pop account with the German e-mail service provider gmx. I doubt what I write is going to help you, but I'm hoping someone can help me.

    I've set up my e-mail to access and it downloads the e-mail headers just fine. However, when I look at a new e-mail, my Touchpad connects with the GMX server. It does this for EVERY SINGLE e-mail, which means that if I read 5 e-mails, it connects to the server 5 times. My server doesn't like too many logins in a short period of time and will shut off the connection after about 8 attempts. Then I have to wait about 5 minutes.

    I did this several times recently, and then it stopped working and gave me the same "Error code 3099: Connect failed" message. I had to delete and re-add my account. I added it as an imap account and that works fine, except that it doesn't store my sent e-mails, which is really annoying!

    I doubt that helps you, but maybe it gives hints about the problem. Also, maybe someone can help me??
  10. #10  
    Quote Originally Posted by bennomoehlman View Post
    I added it as an imap account and that works fine, except that it doesn't store my sent e-mails, which is really annoying!
    Do you have a sent folder configured under "Default folders" in the account preferences?
  11. #11  
    On 10 Jan 2012...

    Mine is working great but my settings are different than yours. My AOL information is:

    IMAP Server
    Encryption: SSL
    993 Port

    Authentication ON
    Encryption: SSL
    465 Port

    Hope it helps.
  12.    #12  
    I have an new problem with AOL. I have my AOL account as my primary account on my Touchpad e-mail so when I send out an e-mail it should send through my AOL account. My problem is that I just realized that those e-mails are not being sent for some reason. My AOL and G-Mail account still sync up but if I send a new e-mail nothing get sent. I tested this by sending e-mails back and forth to myself and only the ones that are sent by G-Mail are actually received. I even tried to write the e-mail on my touchpad and save it as a draft, then send it via my iphone and an error appeared when I tried to send it. I had to copy and paste the message in a new email to get it sent.
    Does anyone know how to correct this problem?
    Last edited by 3FLi; 03/15/2012 at 01:04 PM.
  13. #13  
    I had similar problems and after a lot of flase starts, this worked for me

    POP account

    Port 995

    Port 587

    Using Authentification

    Good Luck

Posting Permissions