Results 1 to 4 of 4
  1. cokm4n's Avatar
    2 Posts
    Global Posts
    16 Global Posts
    Hoping somebody can help me with my touchpad.

    All of a sudden all my e-mail accounts stopped working. Whenever I try and open an e-mail I get a message saying, "An error occurred downloading this message."

    It happened all of a sudden, and I don't think I changed anything that might have caused this. I'm new to the touchpad and would appreciate any and all help that those with more experience than me would have.

    The only e-mail patch I have installed is one that gives the prev/next arrows. I don't think I have any others that effect e-mail.

    Let me know what information you need from me in order to help you help me, and I'll get it to you as soon as I can.

    Thanks in advance!!
  2. mefm247's Avatar
    22 Posts
    Global Posts
    23 Global Posts
    It's likely that you've installed the "Muffle System Logging" patch, there is a race condition with webOS that gets augmented with this patch, the latest version is supposed to fix this, but I still had the issue.

    The recommended solution is here:

    I recommend you change mtime to -4 instead of -7 as some people had issues with missing Pivot issues. Otherwise, do a back up of your device in "Settings" and use webOSDoctor.

  3. cokm4n's Avatar
    2 Posts
    Global Posts
    16 Global Posts
    Thanks Trying it right no
    I tried searching e-mail problems, but didn't see this. Thanks for your help!

    Worked beautifully!
  4. #4  
    I could not see a single email even after upgrading the MSL patch and then uninstalling the patch. This took care of it but now I don't have MSL. Will a future update for MSL fix this bug?

    Is there a way to manual do what the MSL patch does without installing the patch??

    Edit: Ooops, meant to put this in the MSL thread
    Last edited by El Valluco; 09/12/2011 at 04:30 PM.

Tags for this Thread

Posting Permissions