Results 1 to 3 of 3
  1.    #1  
    Preware couldn't update the F15C overclock patch on the last update about a week ago. It got stuck saying "Kernel has been confirmed for this version" or something like that, but it still worked in Govnah. Yesterday it was running slower, so I went into Govnah and the overclock dissapeared, only Palm Default is left. Tried removing and reinstalling Govan and Preware, and no help. All the changes in Preware remain after reinstall, as if I never uninstalled it. Was thinking about WEBOS Doctor, downloaded the file, then what? Do I even need to do this? I had the Pre and could figure out anything, and I know it something stupid and simple to webos Doctor it, but sitting here for the last hour like?!?
  2. acithium's Avatar
    14 Posts
    Global Posts
    49 Global Posts
    I had this happen after i restored my touchpad. What I ended up doing was installing the stock palm kernel through preware. Then I restarted. Then I installed the Warthog kernel and restarted (I prefer this kernel to the F15C). Try it with the f15 and see what happens.
  3. #3  
    overclocking needs experience and knowledge. Best to not overclock or only use uberkernel which is the only one thoroughly tested for stability.

Posting Permissions