Results 1 to 9 of 9
  1.    #1  
    Hello -

    I have a demo model TP, on which HP has said they will update the software. In the meantime, I would like to try the tablet out to make sure I even want to keep it.

    I have read several threads trying to figure out how to get past the webos registration screen, but a lot of it I do not understand. I have followed step after step and I get nowhere. It appears that I needed to do something on the tablet before doing the doctor software - but its too late for that since I cannot get into the tablet passed the registration screen.

    So far, I have doctored it several times. I have updated Java on my computer (win. 7). I have tried to install the pre-ware - but I get a message that the device is not detected. Then I installed the novacomd (sp?) ... but still the device is not detected. Last week, I tried typing the java.. jar.... etc. at the command prompt.. absolutely nothing happened.

    I keep reading about putting the tablet in developers mode - The only thing I can do is turn it on normally, which takes me only as far as the webos registration screen or press the power and volume up button - which gives me the USB icon. When I get that the only thing I am able to do with it is reinstall the doctor software.

    Many people have said that the demos should now be able to register, but this is my second demo (the only tablets I have managed to get thus far) and I have not been able to log into webos on either of them.

    Your help is greatly appreciated - I want to try this thing out some more before I commit to keep it. If I send it to HP tomorrow, by the time I get it back, it will be too late to return it to Walmart, if I wanted to.

  2. #2  
    I wouldn't stress about returning itt.. You can sell it for what you paid..
  3. #3  
    as long as you are sure that you doctored with the webos 3.0.2 doctor and that it completed successfully (it sounds like it did), you may need to contact HP and make sure that that unit is removed from the DEMO models list so you can register.
  4. vicvon's Avatar
    47 Posts
    Global Posts
    90 Global Posts
  5.    #5  
    Thanks Vicvon,

    These are the instructions I tried to follow last week - I ended up with nothing, but frustrated. I will give it another try, though.

  6.    #6  
    When I try to open the device tool, I just get a quick flash, but it will not open. Do I need something else to open it with?
  7.    #7  
    At command prompt - I get "java is not recognized as an internal or external command." The same as when I tried last week.
  8. vicvon's Avatar
    47 Posts
    Global Posts
    90 Global Posts
    It works for me but you have to follow those instructions to the letter. You have to open that tool in the terminal app. or it won't work. Read the instructions very clearly as they are difficult for someone who is new to this stuff.
  9.    #9  
    The problem is at that C promt. There are a couple of videos on Youtube about it. I have followed them - but they are all for XP or Vista - It still is not working for me. I am just going to leave it alone... I have nothing but a headache from working with this thing. I will pack it away and send it to HP. I was trying to avoid having to wait another 10 days or so to use it
    Thanks for your help

Posting Permissions