Results 1 to 2 of 2
  1.    #1  
    I have downloaded, and supposedly installed and uninstalled Govnah at least 5 times now. But I can never get it to show up on the TP anywhere. I have tried over and over to install it, and it says it is installed and it shows the launch button on the install page, but it never launches. I have restarted the TP everytime I download it, but it never shows anywhere on the TP even when I do a search, or look for it anywhere in the Launcher. Please if anyone has any idea of what is going on please advise. I went to the Govnah site, but it is like access a CIA file to find out anything, and impossible to ask as question. Please Help
  2. bable's Avatar
    247 Posts
    Global Posts
    440 Global Posts
    Have you been following an over clocking tutorial? I'v never seen the getting started tut fail without faulty hardware...

    This has worked for everyone I've given it to that didn't skip steps.
    [webOS] [GUIDE] Overclock the HP Touchpad to 1.9Ghz - xda-developers
    Last edited by bable; 09/09/2011 at 03:36 PM. Reason: Apparently, I date a grammar ****...
    "The Gods do not protect fools, fools are merely protected by more capable fools"

Posting Permissions