Results 1 to 5 of 5
  1.    #1  
    Last night I wanted to try a different kernel so I went back to stock and installed the F15C kernel. Everything worked fine except I was having an issue with Govnah not wanting to save any of my settings (I wanted to try 1.7 overclocking). I poked around online and saw that you had to delete all profiles, uninstall Govnah, reboot, and reinstall Govnah to get it to work properly. As I was trying to figure out how to delete profiles within the program, things started to break down.

    New apps didn't want to launch, the keyboard wouldn't come up, holding down the power button wouldn't bring up the shut down menu. I left it alone all night thinking it might fix itself or something. This morning, I tried it again and it was still unresponsive (hitting the button or the power button turned the screen on but it took a few seconds).

    I went to just type to see if the keyboard would come up and now it's stuck. The screen won't turn off, plugging it into USB does nothing, and holding down the power button won't shut it off. I've tried seeing if WebOS Quick Install does anything but that doesn't find the TouchPad. I have the 3.0.2 Doctor jar file downloaded so I hope I can try that, I just don't have a way to get it to the TouchPad and I can't figure out a way to reboot this thing. Does anyone have any ideas? I'm completely stuck. Thanks!
  2. #2  
    hold power button and the center button for about 30 seconds until you see the hp logo...
  3.    #3  
    And that did the trick, thank you sir!
  4. #4  
    i had a similar issue. the touch screen became totally unresponsive. so I held the two buttons as suggested and after 30 seconds i have a number of differen boot options. problem is that my touchscreen is still unresponsive so i can't select any one of them
  5. DenDiMarco's Avatar
    7 Posts
    Global Posts
    21 Global Posts
    My Touchpad also became completely unresponsive this morning after having copied a long URL to the "clipboard". Not sure if there is a connection.

    Holding the power and center button for about 5 - 8 seconds did cause it to reboot and now it appears to be working again. This is the first time this has happened. I wonder if it's related to some change in the 3.0.4 OS.

    Anyway I'm happy I could find the answer so easily in the forum. Thank you!

Posting Permissions