Results 1 to 4 of 4
  1.    #1  
    I tried to reply to an email in my Yahoo inbox today, but it wouldn't send. I got a message telling me to check my account settings. Sure enough, I had typed in the password from a different account when I set it up. I could tell by the number of characters.

    So I input the correct password, and my email sent just fine. My question is, how did my TouchPad ever download any Yahoo email in the first place? I've been getting all my Yahoo emails just fine since I set it up Friday night. Just happens that today was the first time I tried to send a reply.

    So did I find a TouchPad flaw or a hole in Yahoo's security?
    User of Android, Blackberry OS, WebOS and Windows Mobile (not necessarily in that order).
  2. #2  
    Interesting. I thought all POP3 servers had both servers passworded.
  3. #3  
    I had the same problem.

    I delete my yahoo account and re-added back and now the send work. not sure yet.
  4. #4  
    incoming pop needs a password and outgoing smtp server needs a password. Looks like you had the outgoing password wrong

Posting Permissions