Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 52
  1. #21  
    Just reinstalled everything minus muffle. Still won't re-index. =\

    uberkernel perhaps? Or does anyone else have any big & bright ideas?
  2. #22  
    Have had this issue on my pre+ and pre2.

    Using internalz navigate to /var/luna/data/

    delete "filenotify.db3" restart the device. I don't know why this works, but it does
  3. #23  
    but it doesn't do any live updating at all. i just took a screencap and it didn't update.
  4. #24  
    I'm having the same issue. Once I transfer everything over the very first time they all show up. But when I try and download images from the web or email the new images ans videos don't show up in the photo app. I see them when I use Internalz though. I tried multiple resets, changing file names, re-transferring, but nothing seems to work. I have the same pictures on my Pre Minus and I have never had an issue with that. I'm not overclocking it either. Any suggestions other than doing a full erase for the 3rd time?
  5. #25  
    Thanks for the reboot suggestions.

    Finally got this to work. Moved the files around with the USB connection, and that didn't seem to do anything. Then hard booted twice, and a few photos showed up, but not most of them. Then moved folders into the photo app folder and out, and made sure I ejected. Prior to this final try I'd get the error that the drive was still working and ejecting would stop a process, this time it ejected without that warning. Got the spinning disk on the TP and the photos started popping up.

    Which is a long way of saying: I haven't a clue what caused it to work! I think the reboots helped, as some photos started appearing. My gut says it was something in the correct USB disconnect that made the difference, and you need to really be sure to eject properly, which may take several tries.

    Now to see why my music doesn't show up!
  6. peter09's Avatar
    4 Posts
    Global Posts
    6 Global Posts
    I found that photos placed in the /media/downloads directory are found by the photo app without a reboot. After a couple of seconds a downloads album appears, which allows the photos to be transferred to the album of your choice.
  7. #27  
    Confirmed. That works first time, easily. Put the files in the downloads folder!
  8. #28  
    Quote Originally Posted by Tallguy View Post
    Confirmed. That works first time, easily. Put the files in the downloads folder!
    I tried to reply to this using my TouchPad - but guess what? That's right, you can't even log into this forum with a touchpad to complain about how rubbish it is, because it's so rubbish! Every time I log in here it takes me to the 'thanks for logging in, you will be re-directed, click this link if you don't want to wait...' yadda, yadda....then it re-directs me to the log in page all over! Nice touch.

    Anyway, nothing and I do mean NOTHING, has helped me resolve my issue of trying to get photo's to index and show up properly in the native app. I spent over 1 hr speaking to customer support today which was a waste of everybody's time and money as HP pretend that this crucial error doesn't even exist. I even had to send them links to this and other forums to show them that is IS a big problem.

    I gave up when the support agent told me to 'use the HPPlay software to transfer my media'. I told her that I was trying to get my images to show up....not a clue. Anyway, I have tried every single 'solution' posted on here and other forums and absolutely nothing has resolved this media indexing issue.

    Today, as a last resort I wiped the unit with WebOSDoctor and started from fresh - and guess what? That's right, none of my image folders are showing up still!

    HP said that it is 'very unusual' and that they will elevate my issue and 'get in touch with me'. Meanwhile, I've also just noticed that my unit also has developed a cracked chassis around the speakers after only a couple of weeks light use. So it's also being sent back for replacement.

    All in all, even getting this tablet for a bargain price; it still leaves me astonished that this tablet made it to market in it's current form, unable to display any media reliably.
  9. #29  
    Quote Originally Posted by Tallguy View Post
    Confirmed. That works first time, easily. Put the files in the downloads folder!
    I have recently put all of my picture folders into the downloads folder, but although the folders/albums themselves show up on the list, many of the albums are 'empty'. Did you put just the files, not organized in folders, in the downloads folder?

    Any other suggestions out there?
  10. peter09's Avatar
    4 Posts
    Global Posts
    6 Global Posts
    Just put the files, then transfer them to a 'real' album in the photo app.
  11. #31  
    I do have the same problem. I transfered a load of pictures to the tp. All the folders show up in the gallery but not a single picture is there. I tried some solutions from deleting the filenotify.db3 to copying/moving the pictures with the result that the gallery now shows no picture at all (some pics from wallpaper programs where shown before).
    I created a new album but I can't transfer anything to that because the selection box shows no files either. I'm really ****ed now

    I can show the files in gemini filemgr but its slow a hell and therefor quite useless. Internalz does show a X for the image only
    Last edited by dodnet; 09/25/2011 at 04:01 AM.
  12. #32  
    I really do have a problem with this. I don't see ANY picture in the app. It shows every folder which has pictures but everything is empty. If I try to add pictures it shows every folder with the correct count of pictures in it but if I click the folder there is nothing in it.

    I tried everything from deleting almost everything in /media/internal to uninstalling a lot of patches and apps up to restarting the system several times. I deleted every single picture renamed them moved them around. Still nothing.

    In /var/log/messages there are errors for every pic it tries to generate thumbs for:

    2011-10-01T06:29:58.526172Z [1713] webos-device photos.jsjsjs: [$com$.$palm$.$service$.$photos$] $Response$ $from$ $queryMSMStatus$:{&$quot$;$result$&$quot$;:$true$,&$quot$;$inMSM$&$quot$;:$false$}
    $2011$-$10$-$01T06$:$29$:$58$.$531459Z$ [$1713$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] $Response$ $for$ $MSMStatus$:{&$quot$;$returnValue$&$quot$;:$true$}
    $2011$-$10$-$01T06$:$29$:$58$.$531965Z$ [$1713$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] $MSM$ $mode$ $subscribe$ $fulfilled$
    $2011$-$10$-$01T06$:$29$:$58$.$568659Z$ [$1713$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] ^^^^^^^^^^^^^^^^ $AccountsManager$:$updateStatusForAccount$-$accountId$:$local$,$status$:$processing$,$cause$:$cacheNsync$,$error$:$undefined$
    $2011$-$10$-$01T06$:$29$:$58$.$569760Z$ [$1713$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] ^^^^^^^^^^^^^^^^ $AccountsManager$:$UpdateSyncCause$ $for$ $local$ ,$status$:$processing$, $cause$:$cacheNsync$
    $2011$-$10$-$01T06$:$29$:$58$.$570340Z$ [$1713$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] ^^^^^^^^^^^^^^^^ $AccountsManager$:$Setting$ $status$ $for$ $accountId$:$local$ $to$ $processing$
    $2011$-$10$-$01T06$:$29$:$58$.$573535Z$ [$1713$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] ^^^^^^^^^^^^^^^^ $AccountsManager$:$genAccountsWithLimitedProperty$:
    $2011$-$10$-$01T06$:$29$:$58$.$578304Z$ [$1713$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] ***** $In$ $check$ $and$ $Gen$ $Cache$
    $2011$-$10$-$01T06$:$29$:$58$.$579551Z$ [$1713$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] *****$getGlobalPromiseForCache$
    $2011$-$10$-$01T06$:$29$:$58$.$583955Z$ [$1713$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] **** $entering$ $caching$ $as$ $no$ $global$ $cache$ $promise$ $found$
    $2011$-$10$-$01T06$:$29$:$58$.$585030Z$ [$1713$] $webos$-$device$ $user$.$info$ $powerd$: {$powerd$}: $POWERD$-$ACTIVITY$: $PowerdActivityStart$: ($am$:$com$.$palm$.$service$.$photos$-$367$.$58$) $for$ $900000ms$ =&$gt$; $true$
    $2011$-$10$-$01T06$:$29$:$58$.$586772Z$ [$1713$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] *****$setGlobalPromiseForCache$:$valid$ $promise$ 
    $2011$-$10$-$01T06$:$29$:$58$.$593652Z$ [$1713$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] $Generated$ $Capability$:{&$quot$;$local$&$quot$;:{&$quot$;$getAlbums$&$quot$;:$false$,&$quot$;$getPhotos$&$quot$;:$false$,&$quot$;$getCaptions$&$quot$;:$false$,&$quot$;$addCaption$&$quot$;:$false$,&$quot$;$updateCaption$&$quot$;:$false$,&$quot$;$getComments$&$quot$;:$false$,&$quot$;$updateComments$&$quot$;:$false$,&$quot$;$photoUpload$&$quot$;:$true$,&$quot$;$videoDownload$&$quot$;:$false$,&$quot$;$getUserInfo$&$quot$;:$false$,&$quot$;$videoUpload$&$quot$;:$true$,&$quot$;$createAlbum$&$quot$;:$true$,&$quot$;$deleteAlbum$&$quot$;:$true$,&$quot$;$deletePhoto$&$quot$;:$true$,&$quot$;$computeNumFiles$&$quot$;:$false$}}
    $2011$-$10$-$01T06$:$29$:$58$.$597818Z$ [$1713$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] *************$Querying$ $db$ $for$ $entry$ $set$
    $2011$-$10$-$01T06$:$29$:$58$.$630905Z$ [$1713$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] * * * * * * * * $ThumbProcessTask$ $failed$ $for$ $entry$ ++$HiChvImyp8b9r9$ * * * * * * *
    $2011$-$10$-$01T06$:$29$:$58$.$696093Z$ [$1713$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] * * * * * * * * $ThumbProcessTask$ $failed$ $for$ $entry$ ++$HiChvJPKJCzpEd$ * * * * * * *
    $2011$-$10$-$01T06$:$29$:$58$.$700948Z$ [$1713$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] * * * * * * * * $ThumbProcessTask$ $failed$ $for$ $entry$ ++$HiChvJLgF_auGk$ * * * * * * *
    $2011$-$10$-$01T06$:$29$:$58$.$707075Z$ [$1713$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] * * * * * * * * $ThumbProcessTask$ $failed$ $for$ $entry$ ++$HiChvJIXwbk_Pn$ * * * * * * *
    $2011$-$10$-$01T06$:$29$:$58$.$709655Z$ [$1713$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] * * * * * * * * $ThumbProcessTask$ $failed$ $for$ $entry$ ++$HiChvJDQoY4HkX$ * * * * * * *
    $2011$-$10$-$01T06$:$29$:$58$.$712231Z$ [$1713$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] * * * * * * * * $ThumbProcessTask$ $failed$ $for$ $entry$ ++$HiChvJ9SS2toMh$ * * * * * * *
    $2011$-$10$-$01T06$:$29$:$58$.$771588Z$ [$1714$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] * * * * * * * * $ThumbProcessTask$ $failed$ $for$ $entry$ ++$HiChvJ6apm9wk3$ * * * * * * *
    $2011$-$10$-$01T06$:$29$:$58$.$774143Z$ [$1714$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] * * * * * * * * $ThumbProcessTask$ $failed$ $for$ $entry$ ++$HiChvJ3itXuh$+$M$ * * * * * * *
    $2011$-$10$-$01T06$:$29$:$58$.$776649Z$ [$1714$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] * * * * * * * * $ThumbProcessTask$ $failed$ $for$ $entry$ ++$HiChvJ0WdHjxmL$ * * * * * * *
    $2011$-$10$-$01T06$:$29$:$58$.$779262Z$ [$1714$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] * * * * * * * * $ThumbProcessTask$ $failed$ $for$ $entry$ ++$HiChvIww7T2Kyl$ * * * * * * *
    $2011$-$10$-$01T06$:$29$:$58$.$782483Z$ [$1714$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] * * * * * * * * $ThumbProcessTask$ $failed$ $for$ $entry$ ++$HiChvItB4IUi8N$ * * * * * * *
    $2011$-$10$-$01T06$:$29$:$58$.$836895Z$ [$1714$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] * * * * * * * * $ThumbProcessTask$ $failed$ $for$ $entry$ ++$HiChvIqHS7tQgv$ * * * * * * *
    $2011$-$10$-$01T06$:$29$:$58$.$854484Z$ [$1714$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] *************$Querying$ $db$ $for$ $entry$ $set$
    $2011$-$10$-$01T06$:$29$:$58$.$856638Z$ [$1714$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] $no$ $tasks$ $left$ $in$ $processNextTask$()... $shutting$ $down$
    $2011$-$10$-$01T06$:$29$:$58$.$857732Z$ [$1714$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] $All$ $images$ $cached$. $Nothing$ $more$ $to$ $do$!!!
    $2011$-$10$-$01T06$:$29$:$58$.$858835Z$ [$1714$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] $CacheGenerateAssistant$ $processed$ $12$ $media$ $files$ $279ms$
    $2011$-$10$-$01T06$:$29$:$58$.$859381Z$ [$1714$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] ^^^^^^^^^^^^^^^^ $AccountsManager$:$updateStatusForAccount$-$accountId$:$local$,$status$:$idle$,$cause$:$cacheNsync$,$error$:$undefined$
    $2011$-$10$-$01T06$:$29$:$58$.$861104Z$ [$1714$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] ^^^^^^^^^^^^^^^^ $AccountsManager$:$UpdateSyncCause$ $for$ $local$ ,$status$:$idle$, $cause$:$cacheNsync$
    $2011$-$10$-$01T06$:$29$:$58$.$861327Z$ [$1714$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] ^^^^^^^^^^^^^^^^ $AccountsManager$:$Setting$ $status$ $for$ $accountId$:$local$ $to$ $idle$
    $2011$-$10$-$01T06$:$29$:$58$.$861456Z$ [$1714$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] ^^^^^^^^^^^^^^^^ $AccountsManager$:$genAccountsWithLimitedProperty$:
    $2011$-$10$-$01T06$:$29$:$58$.$872780Z$ [$1714$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] *****$setGlobalPromiseForCache$::$null$
    $2011$-$10$-$01T06$:$29$:$58$.$875050Z$ [$1714$] $webos$-$device$ $user$.$info$ $photos$.$js$: [$com$.$palm$.$service$.$photos$] **** $Promise$ $fulfilled$ $so$ $marking$ $cacheInProgress$ $as$ $false$
    Does anyone have an idea how to solve this problem?

    I have found no single app, which works like a picture gallery. Only Gemini Filemanager is able to show the pictures but it gets slow as hell if the pictures are a bit bigger. And it doesn't show them in fullscreen.
    Attached Images Attached Images
  13. #33  
    This is a known media indexing bug since the first software version.

    My workaround so far has been to do erase app and data on the reset options menu.

    -- Sent from my HP TouchPad using Communities
  14. #34  
    just curious, how big are your picture files? has anyone tried adding smaller albums w smaller file sizes?

    it just boggles me that the online pictures (snapfish and photobucket) have no problem showing up.
  15. duke396's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    I was having this same issue. I'm not sure exactly which thing did it but in the end I did what someone else mentioned and plugged it to the computer, told it to connect as usb storage, then pulled the cord out without ejecting (also without transferring anything!). After that it reloaded the directories with the new pics without a restart.

    Note that I also removed the muffle system messages and advanced restart patches with hard restarts after each, not sure if those had anything to do with it.
  16. #36  
    for me and my big reindex I ended up nuking the database files on the TP and rebooting that seemed to do the trick, though it is starting to falter once again (I nuked them a couple of weeks ago sorry don't remember the names off hand - found them by running the 'strings' command on various db files I found until I came across one/more that had the file names in them).

    I believe I backed the files up before nuking them but it worked for me, at least at the time.

    would be nice if there was a way to disable the index functionality altogether as an option until it is more bullet proof
  17. #37  
    Quote Originally Posted by natepre509 View Post
    for me and my big reindex I ended up nuking the database files
    What do you mean by "nuking the database files"?

    I tried deleting the filenotify.db, but as it seems the problems don't lie within the fileindexer but with the thumbnail generation for the pics (at least in my case).

    As my TPs picture gallery is broken anyway I'll try to play around a bit and maybe find some solution to this problem without resetting everything (which I dont want to do anyway ).
  18. #38  
    OP - i feel your frustration. I had this major 'issue' since the first week of ownership, I posted on here a lot and followed every guide going and also spent 1 hour on the phone to HP. Nothing, absolutely nothing resolved the media indexing problem.

    Eventually I did a complete secure wipe of all data and the second time around it started indexing properly again. Nasty bug. Now my case is cracked to bits and I have to wait 5 weeks to send in back to the US to get it fixed under warranty...oh joy!
    Last edited by TouchPadFan; 10/04/2011 at 11:58 AM.
  19. #39  
    As mentioned in a previous post, I closed the Photo app, then I deleted the .photosApps with Internalz, quit Internalz and restarted the Photo app. It found my new photos and my new videos
  20. #40  
    In my case only:
    * not working: reboot/hard reset many times
    * not working: create a new folder and hide it using Internalz.
    * not working: uninstall muffle system logging and hard reset twice
    * not working: deleting *.db3 in /var/luna/data/
    * works once (not working when I copied more files): "Erase USB drive" in Device Info
    * works once: webdoctored and installed all except muffle system logging.

    Why don't they just add a "Reindex" button in device info or just disable this silly logic ?
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions