Results 1 to 2 of 2
  1.    #1  
    OK, so a couple nights ago, I wanted to set my Touchpad aside. So I shut it down, using the Full Shut Down. The idea being that it should not use any power at all in this mode, so it should still be well-charged and ready to go when I wanted it again.

    Tried to turn it on tonight, and nothing. None of the solutions here seemed to work. I held Power+Home for as long as 2 minutes. I've tried linking to the PC, and it tries to install drivers and fails. I've had it on the charger for over 3 hours, aside from short interruptions with no change.

    Finally tried loading up WebOS doctor, and plugging the USB cable into the touchpad and then the PC while holding down the volume up button, and it came up! Once the USB icon came on, I was able to disconnect, kill the Doctor off without proceeding, and now the Power+Home combo powered it off, and I was able to turn it back on normally.

    Anyone have any idea what's up here? THe battery was still over 90%, so it doesn't seem to be that.
  2. #2  
    Have seen reports about it and had it on my Veer as well.
    Seems the device was in some undefined state.
    It's definitely not a battery problem. But don't know what it is. Sorry.

Posting Permissions