Results 1 to 3 of 3
  1.    #1  
    Just got up this morning and went to have a play on my touchpad which was charging overnight, so I went to navigate the menus and when I touched anything at all on the whole os it would just highlight the app and not load anything at all, so I tried restarting the touchpad and exactly the same thing happened it brought the shutdown menu up but when I clicked restart it highlighted it and then did nothing. I then left it for awhile hoping it was a weird bug and came back to it and I could not get the screen to turn on at all it just doesn't respond 2 anything, my touchpad is still turned on because I can c the button flashing at the bottom 2 say I have a notification, this is really strange, I have tried connecting it to my computer but it doesn't recognise it, so the only option I have now is to wait for the battery 2 drain completely and try turning it on again, can any1 help me, ohh and the night b4 this happened I went in preware and there was an update for the f5c kernel which I gladly installed so it may b tht, any1 ??? Gutted

    -- Sent from my Palm Pre using Forums
  2. #2  
    Press power and hold and press the center button (whatever you want to call it) and hold, it takes like 15-20 seconds, eventually it'll restart.

    edit: Once it restarts, I would just install the recovery kernel, than install whatever experimental kernel you want.
  3.    #3  
    thanks so much, what a noob I am haha
    it finally reset :-)
    I wonder y my touchpad messed up lyk tht, guess it was having a bad hair day I dout it was the kernel

Posting Permissions