Results 1 to 4 of 4
  1. SD74's Avatar
    1 Posts
    My brand new HP Touchpad has suddenly stopped operating after less than two weeks use. I still have power, but apparently the Wi-Fi has stopped working. None of the basics will open when I try to launch them (e.g. internet, email, apps). When I tried to shut it down to re-start it, I can't get it to respond. The shutting down pop-up box won't appear. Would appreciate help. TX!
  2. #2  
    Power + Center(Home) Button = Hard Reset/Battery Pull. (Hold for about 15 seconds)

    Try that.
  3. decalex's Avatar
    238 Posts
    Global Posts
    256 Global Posts
    Somewhat related before starting a new thread, mine just recently started acting funny.

    An approximate wouldn't launch, glow around the icon but no response. Tried holding power button for the restart popup and nothing. Tapped the power button to turn screen off, now it won't turn back on. Don't want to hard reset.
    Is there another way to reboot (similar to adb reboot) I suppose I could try pulling the battery...
    Sound familiar to anyone?

    Running latest F15 kernel.

    . . NS4G . . CM7 . .
  4. decalex's Avatar
    238 Posts
    Global Posts
    256 Global Posts
    Wow, just looked up how to pull the battery.. That looks like scary S

    EDIT: Actually read 3 posts up, held Home + Power for like 15-20 seconds and it rebooted

    Also found this for a developer mode reboot:

    plug it in to pc
    open webos quick install
    tools - command line
    type "reboot" and hit enter


    . . NS4G . . CM7 . .
    Last edited by decalex; 09/06/2011 at 12:12 AM.

Posting Permissions