Results 1 to 11 of 11
  1.    #1  
    My 5 year old was sitting next to me playing some tank game, and my TouchPad rebooted and now says Erasing .... with the rotating circle in the middle of the screen where the HP logo was.

    I tried the main button, power button for 15 seconds and it just comes back to the Erasing.

    Any ideas?
  2. #2  
    Was the 5 year old playing a tank game on the Touchpad? What game was it?

    The only thing I can think of is that it somehow got to the "RESET/CLEAR ALL DATA" function. If that's the case, you can simply re-activate it with your Palm Profile (or whatever it is they call it now) and recover everything except your Homebrew patches and anything you've texted/called since your last backup last night.
  3.    #3  
    It was tanked.

    I had to redo the whole thing.

    I guess preware and patches are gone! damn.
  4. #4  
    Sorry to hear that - just reinstall your preware and patches when you get it all back up.
  5. #5  
    Mine has just done the same, the only thing is mine was password protected so my kids were trying to get into it but wouldn't have been able to so no idea what tey have done to start it to erase all data. Maybe a design flaw in the OS?
  6. #6  
    Quote Originally Posted by mbucklar View Post
    Mine has just done the same, the only thing is mine was password protected so my kids were trying to get into it
    None of my kids is owning up to it, but TP left alone and locked on my desk was found in 'Erasing' also. Still no idea what they pushed, but it was stuck in erasing for at least a half hour after I found it, and had to do a full Doctor recovery to get it to boot again.
  7. BBooDad's Avatar
    406 Posts
    Global Posts
    540 Global Posts
    Device Info - Reset Options - Secure Full Erase does that

    -- Sent from my HP TouchPad using Communities
    - my webOS apps: Bishop Scores, EquiAnalgesia, EquiSteroidia, OB Tracker -
    - Missing webOS phones when I use my iPhone5 and iPad Mini. At least I have my TouchPad to web surf still! -
  8. #8  
    I found the hard way that power/home/volume up results in a full erase in old 6 seconds. My daughters friend did this on ours somehow. I also think there is some combination of bluetooth keyboard keys that might do this but haven't found it. Part of the reason why is I'm a bit scared of finding it and getting erased again. I found that if you press power and volume up at the same time, the result can be a "phantom" continuous volume up if you were grabbing the keyboard by the corner and holding the power down, you have 2 of the 3 required keys for the reset, just haven't found the 3rd yet.
  9. #9  
    OK, I'm deleting Tanked.
  10. #10  
    Is Tanked really that risky? I've had it installed for some time but never played it, maybe I should just get rid of it to play it safe.
  11. #11  
    In what way does Tanked cause this issue? Seems 5o be an awfully popular game for having such a severe issue.

Posting Permissions